Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Is "Notify" feature broken?  (Read 2531 times)
W0FM
Member

Posts: 2055




Ignore
« on: July 02, 2012, 01:52:01 PM »

I have tagged a number of posts for "Notify" in the last month or so and have received no notification of subsequent posts.  I used to get many notifications. 

It has me wondering if there is a bug in the "Notify" feature.  Or, perhaps, I'm just interested in gathering more information on all the wrong stuff.   Grin

Terry, WØFM
Logged
K5TR
Administrator

Posts: 386


WWW
« Reply #1 on: July 02, 2012, 02:26:54 PM »

I have tagged a number of posts for "Notify" in the last month or so and have received no notification of subsequent posts.  I used to get many notifications. 

It is working.  I got one for this post.
Have there been posts on the boards / or threads you have marked for notification?

In looking at the mail server logs I see that we have sent you emails that were accepted by the other email
server on these dates:

June 23
June 15
June 13
June 4

I do not have logs going back further than a month - but those are the dates of the four emails we have sent you.


Logged

George
K5TR
W0FM
Member

Posts: 2055




Ignore
« Reply #2 on: July 02, 2012, 02:51:49 PM »

Thanks George.  I will check my Junk mail folder for those specific dates.  New computer and operating system could be the culprit.

73,

Terry, WØFM

(I can also got to my Profile and "Show Posts" and check for activity after my posts.)
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!