Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: NO WATERFALL DISPLAY-FLDIGI  (Read 3671 times)
W6PJJ
Member

Posts: 55




Ignore
« on: July 15, 2012, 04:09:25 PM »


I have encountered a situation with FLDIGI. I have been running PSK31 for several months now with FLDIGI running on an iMac. But, two days ago I suddenly noticed that the Waterfall was no longer being displayed in the Waterfall area of my monitor. I am able to copy stations when I place the cursor over a readout in the Signal Browser Field though, so I know it's not the lack of audio. I already put the interface on the bench and it tested our OK!. I have consulted the helps and gone to the FLDGI helps on-line but for the life of me I cannot find out why the display has disappeared. I suspect that I may have accidentally pressed some Key combination and caused it to be turned off.  If by chance maybe someone on eHam may have the answer to this dilemma.  ??  Undecided
Logged
KK4CPH
Member

Posts: 154




Ignore
« Reply #1 on: July 15, 2012, 07:33:59 PM »

I've had this happen to ma a few times on my Mac.  I don't know what causes it but I just exit FLdigi and restart.  Sorry not much help.  Must be one of those "Mac" things.   Huh

Eric
Logged
W6PJJ
Member

Posts: 55




Ignore
« Reply #2 on: July 15, 2012, 09:54:09 PM »


Thanks for the reply... I gave the Mac the Old Boot several times but still no change. I do not recall making any changes to the program parameters or settings so this is real brain twister. I may eventually reinstall the Application... it may have been corrupted. TNX AGN,

Don-W6PJJ Cool

« Last Edit: July 15, 2012, 09:55:48 PM by W6PJJ » Logged
KB5JOF
Member

Posts: 41




Ignore
« Reply #3 on: July 16, 2012, 07:37:21 AM »

Check the "VIEW" menue.  I run Flidigi in Lenux and have noticed there are two places to turn the waterfall off and on.  One is under configuration and the other in view.

Joe
KB5YOA
Logged
K3DCW
Member

Posts: 212




Ignore
« Reply #4 on: July 16, 2012, 07:35:10 PM »

W6PJJ,

Have you got this resolved yet?  I sent you some suggestions on the other site where you posted this same message.

Check there for my input, along with that of a couple of others.

73

Dave
K3DCW
Logged

Hamming it up on OS X!
www.machamradio.com
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!