Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Ah-4 Noise  (Read 668 times)
KJ6ETL
Member

Posts: 43


WWW

Ignore
« on: August 04, 2012, 08:22:50 PM »

Hi,

I just installed a Icom AH-4 antenna tuner connected to a simple 102" whip on a 50ft metal balcony railing.
The railing is grounded to the water mains. The tuner is grounded against the railing.

Question:
When I disconnect the control cable from the transceiver (id-718) the signal level and most importantly the noise level drops considerably!

Is this because the antenna will not be tuned when the power to the tuner is off?
Or is the tuner the source of qrm?
Logged
KB4QAA
Member

Posts: 2382




Ignore
« Reply #1 on: August 04, 2012, 08:44:29 PM »

Of course the signal+noise will drop if you remove control power from the tuner.  It won't be tuning!

Just checking the obvious:

-The whip must be insulated from the railing
-The lead from the tuner to the whip should be as short as practical
-The lead from the tuner ground to the railing should be as short as practical and of heavy and/or wide gauge. 
-Do not ground the transceiver to the water pipes/railing
Logged
KJ6ETL
Member

Posts: 43


WWW

Ignore
« Reply #2 on: August 04, 2012, 08:47:44 PM »

Thanks for confirming that the tuning drops when disconnecting the AH-4.

Check on all your other points  Grin
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!