Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: I need help with LOTW  (Read 1938 times)
AG5T
Member

Posts: 162


WWW

Ignore
« on: October 12, 2012, 08:58:38 AM »

I uploaded a log several weeks ago and LOTW shows that I haven't uploaded anything since 2011. Should I upload the log file again? I checked out the FAQs but didn't see anything about the processing taking several weeks - I did see messages that the processing was 36 hours behind or so, but my logs still don't show up.
Logged
AC4RD
Member

Posts: 1235




Ignore
« Reply #1 on: October 12, 2012, 09:14:13 AM »

I've had this happen a couple of times; you can check "your activity" to see if the file was uploaded.  If it isn't there after a couple of days, it's no problem to upload it a second time. 
Logged
AE4RV
Member

Posts: 963


WWW

Ignore
« Reply #2 on: October 12, 2012, 09:47:39 AM »

Define "week".

Just kidding, sure, re-upload it, what's the harm. Make sure your logging software knows to re-send the same data. It might only upload new stuff if you don't look in to that.
Logged
AG5T
Member

Posts: 162


WWW

Ignore
« Reply #3 on: October 12, 2012, 01:12:33 PM »

It says my certificate was superceded and all data is invalid or something like that. I am going to ask arrl what is going on.
Logged
AC4RD
Member

Posts: 1235




Ignore
« Reply #4 on: October 13, 2012, 09:42:10 AM »

It says my certificate was superceded and all data is invalid or something like that. I am going to ask arrl what is going on.

AH!  I had this happen a couple of months ago--I had mostly been using a desktop for logging and LOTW, and that desktop blew up.  I went to a couple of laptops, and had the same problem, upload didn't work and when I looked at the activity log, it told me I was using an outdated certificate.

I did a clean install of the LOTW software on a linux laptop, downloaded my right certificates from the LOTW website, and I was back in business very quickly.  It took me a lot longer to figure out what my problem was than to fix it.  Smiley   GL HTH!  --ken
Logged
AG5T
Member

Posts: 162


WWW

Ignore
« Reply #5 on: October 13, 2012, 03:23:18 PM »

Do I need to go back to the very start and get a new postcard in the mail or can I just delete where it says "Are you sure you want to delete?"
Logged
AC4RD
Member

Posts: 1235




Ignore
« Reply #6 on: October 13, 2012, 04:50:19 PM »

Do I need to go back to the very start and get a new postcard in the mail or can I just delete where it says "Are you sure you want to delete?"

I'm sorry; I don't know for sure.   I did NOT need to do anything special; I uninstalled the two TQSL programs (I think this works way better in linux than windows, since there's no old incorrect 'registry' entries).  Then I reinstalled them from the ARRL website, downloaded my own (current) certificates and installed them, and everything worked just fine.  It really was fast and easy--once I knew what to do.  A lot of the information I needed was actually in the ARRL website's help files--just took me some reading to put it all together.
Logged
AG5T
Member

Posts: 162


WWW

Ignore
« Reply #7 on: October 20, 2012, 10:36:02 AM »

Finally got it working again!!!!! Just have to remember it's unsigned, not signed, certificates...........................................thank you everyone
Logged
AC4RD
Member

Posts: 1235




Ignore
« Reply #8 on: October 20, 2012, 03:53:30 PM »

Glad to hear it's working again!  LOTW really is convenient as heck, isn't it?  The few times I've had trouble with LOTW, every single time, all it took was for me to read the documentation and think a bit. 
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!