Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1] 2 Next   Go Down
  Print  
Author Topic: My tale of woe  (Read 6214 times)
N8FNR
Member

Posts: 150




Ignore
« on: December 05, 2012, 12:10:38 PM »

Fall of 2012 has not been a good time in my shack.

First I had to send in my Flex-5000 rig as the 2nd receiver was not working. Now I have a bad hum when TXing on SSB that I cannot isolate after I hooked everything back up. And it is not coming from the headphones and I have a second set and they also exhibit the hum. This is very frustrating and I have spent a lot of time trying to correct it. I still love this rig though.

I use CW Skimmer a lot and also bought a program from Afreet calledBandmaster. These programs were all integrated with DXlab and the PSDR software that controls my Flex-5000. In September Skimmer and Bandmaster stopped talking to each other. I wrote to the seller for help but have never heard back from him. I bet that if I rebuilt my PC that the problem would go away. But I work in a large factory and have to support 350 PC’s and rebuilding my own is one of the last things I want to do in the shack.

Then my SteppIR BigIR vertical started having problems on 80 meters. I could not get the controller to hold settings on 80 and had to retune every time I switched bands. After a while the antenna would not hold settings for any bands. The Steppir helpdesk suggested a lot of things but also told me to remove the 80M unit and after I did that it would tune 40-6M just fine. But then this past Sunday I tried to operate on 40M and found that it was not tuning correctly. After changing bands I found that it was no longer tuning ANY bands. In fact if you try to tune it with the controller the SWR never changes. Oh great. I will have to call the helpdesk again and probably send the 40-10 and the 80M units in to get fixed again.

At the beginning of the year I bought a Elecraft KPA-500 amp kit and built it. Very nice kit and easy to build. The thing worked great until October. Then it stopped transmitting on 160, 30 and 17. The helpdesk suggested that I reseat all the ribbon cables but I tried that and it made no difference. It is not going to be cheap to send this back to Elecraft for repairs as it is very heavy. Was never able to work PT0S because I never had enough power to be heard using the Steppir vertical. Oh well….

In August I bought a Kenwood TH-D72A as I wanted to play with APRS and also want to sell pair of old Kenwood TH-G71A HT’s as I would no longer need them. Well the volume/tuning knob on the TH-D72A always seemed like it was a bit loose but I really did not think too much about it until last week when I got no audio out of the rig. Just makes a weird noise. Guess it will have to go back to Kenwood for repairs. Oh and by the way the old TH-G71A HT’s sill work just fine.

The only HF equipment now working in my shack is the rig on CW/digital and my remotely tuned longwire. And true be told it is not that bad as I did work a lot of DX for years with that setup. Also I know that this setup is better than what many have. But man oh man did the amp and Steppir vertical help fill in my log with a lot of DX lately.

So there you have my tale of woe. I am not looking for suggestions or sympathy as I just wanted to whine and this is the only place I can think to do that. The XYL just rolls her eyes when start talking about any of this.

73
Zack
N8FNR
Logged
K2CMH
Member

Posts: 278




Ignore
« Reply #1 on: December 05, 2012, 12:26:33 PM »

Which God(s) did you anger?   :-)
Logged
W1JKA
Member

Posts: 1821




Ignore
« Reply #2 on: December 05, 2012, 01:06:45 PM »

       Sounds as though you have found out that the KISS principle has some merit afterall.
Logged
WN2C
Member

Posts: 481




Ignore
« Reply #3 on: December 06, 2012, 12:08:06 AM »

Sorry to here about you "tale of woe".  I think you did something to really piss off Murphy cause he has been around your shack causing all kinds of havoc.
We have a saying at my work: "It's gonna get worse before it gets better".  So I ask, how much worse is it gonna get or when is it gonna get better?

73 de wn2c  Rick
Logged
N8FNR
Member

Posts: 150




Ignore
« Reply #4 on: December 06, 2012, 03:25:30 AM »

I did note the the Steppir failed on Sunday 12/1. Forgot to say that the TH-D72A failed on Saturday 11/30.

Zack
N8FNR
Logged
KB4QAA
Member

Posts: 2486




Ignore
« Reply #5 on: December 06, 2012, 10:13:07 AM »

This is God's way of saying 'You have too much equipment".

Time to roll back to a Tuna Tin 2  or a Pixie II.  Wink
Logged
AC4RD
Member

Posts: 1235




Ignore
« Reply #6 on: December 06, 2012, 10:51:19 AM »

You have apparently offended the DX Gods.  They are a stern bunch, and if you do something that bothers them, they may punish you with equipment failures, as you have encountered.  To those who make them only slightly angry, they send Pileup Plagues--you want to work a new one but the pileups are full of tuners-up, "UP UP UP" police, jammers, and the legendary "HOOOOOoooooola!" demon.

There are rituals you can perform to propitiate the DX Gods.  Perform these rituals, and your equipment will work flawlessly, the bands will be open to somewhere all the time, and you may even be listening on some quiet frequency and hear an XU or C2 asking, "Is anybody on frequency who can tell me if this new antenna is working?"   Oh, these rituals are POWERFUL, grasshopper.

But the rituals are also complicated, and difficult to explain.  Tell you what--you send me a bottle of rum (I'm good in the callbook) and I'll perform the rituals FOR you, OK?  No, no--don't thank me!  I'm always glad to help.  Hurry up with the rum, OK?
Logged
WB8VLC
Member

Posts: 127




Ignore
« Reply #7 on: December 06, 2012, 09:38:16 PM »

Have you thought about opening up a Skeet shooting range?

 Imagine the possibilities if you could just come up with a Skeet launcher that could toss an FT2000 a couple of hundred feet in the air.

 You can have people bring in all their crap such as, SteppIR antennas that don't tune, Alinco radios that sound like crap, Kenwood, Yaesu and Icom VHF/UHF radios that blow the finals for no good reason, the junk Rotator that stops working during the only 6 meter opening in months, the Pyramid power supply that suddenly started putting out 24 volts to a 13.5 volt rig, Dell PC's  and don't even get me started on the cheap crappy Chinese radios.

 Just think of the assortment of electronic junk being produced these days, junk that people would bring to your Skeet range to blow away.

 I would pay any reasonable fee to have someone set up all or any of the above mentioned crap in a simulated Iraqi Village and then let me run around with a weapon of my choice and shoot all of the above mentioned junk to pieces.

 I feel better now, I feel like tossing my crappy unused 220 radio out in the mud and rain, now if only there was a shooting range close by.
Logged
WX7G
Member

Posts: 6312




Ignore
« Reply #8 on: December 07, 2012, 12:19:50 AM »

Lots of firmware/software intensive equipment and a mechanical nightmare of an antenna acting up. Is anyone surprised? KISS. 
Logged
AE5QB
Member

Posts: 273




Ignore
« Reply #9 on: December 07, 2012, 01:44:25 AM »

And so it begins....  December 21st is fast approaching.  N0D
Logged
N8FNR
Member

Posts: 150




Ignore
« Reply #10 on: December 07, 2012, 09:39:35 AM »

Now it get even weirder. Fired up the rig today and was tuning around using the remotely tuned wire. Just for kicks I thought that I would try using the Steppir before I called their tech support and now it works OK on all bands 40-10. The hell?? Well I can live with that I guess. I did call Steppir about the 80M coil and was told to send it in as there are some updates that can be applied to it.

Was going to call Elecraft today to see about returning the KPA-500 because it would not TX on 160, 30 & 17. Fired up the amp and now it works OK on those bands now! Uh what? It had not worked on those bands for a while and now all of a sudden it works OK and all I did was power it up. This makes no sense.

Sadly the TH-D72A did not fix itself as it sat on desk. Perhaps if I wait another day or two it will make note that the antenna and amp are now OK and that it should step up to the plate too!

Zack
N8FNR
Logged
KE3WD
Member

Posts: 5689




Ignore
« Reply #11 on: December 07, 2012, 03:25:39 PM »

Hi Zack, 

This sounds like there may be a situation where you need to perhaps slow down, study manuals, check and recheck info from the manuals and such things. 

Please don't take this the wrong way, often things posted and read on internet forums start needless flame wars and I really am just trying to help out here. 

It is a situation that I have done to myself as well. 

The last couple of decades or more I started putting a lot more effort into understanding before doing and found that multiple troubles as described here in these posts have all but disappeared.  And that's not just concerning ham radio. 


73
Logged
K2LGO
Member

Posts: 117




Ignore
« Reply #12 on: December 09, 2012, 08:11:26 AM »

To KE3WD....
   BRAVO on the last sentence of your post...Oh yes maturity does indeed make some of life's little disturbances go a lot easier...
Logged
K0JEG
Member

Posts: 679




Ignore
« Reply #13 on: December 09, 2012, 12:23:18 PM »

Sort of like when I can't find something that I just saw last week. Then it turns up after I stop looking for it (usually when I can't find something else). I blame quantum mechanics!
Logged
KE3WD
Member

Posts: 5689




Ignore
« Reply #14 on: December 09, 2012, 05:58:43 PM »


"The best way to increase the MTBF of any expensive component is to purchase a spare for it." 

Logged
Pages: [1] 2 Next   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!