Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: Prev 1 [2]   Go Down
  Print  
Author Topic: Kenwood Repair.. TM-255A will not Transmit  (Read 8497 times)
W6TGE
Member

Posts: 154




Ignore
« Reply #15 on: January 01, 2013, 02:34:14 PM »

Thank you. HRO told me that Bud at ARS was great and he is rather local. I may try him as I would save FedEX/UPS charges. I will see how familiar he is with the TM255A.
Logged
W6TGE
Member

Posts: 154




Ignore
« Reply #16 on: July 01, 2013, 01:03:11 PM »

Well, it has been a while! I posted this in WTB, but thought it was best here.

The X57-4530-XX (B/5) is bad. Does anyone have this board that they want to sell, or a TM 255A that is for parts only? This board must be good, however. Thank you. Just PM or eMail me if you have this. A cap went out on the board and took traces, etc. It also seems to have a heat sink made from the traces so the old board just can not be saved! What a shame for this rig bought new and only used for a few months!
Logged
Pages: Prev 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!