Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Need help with Kenwood R-1000 receiver  (Read 2225 times)
K8CIT
Member

Posts: 12




Ignore
« on: December 04, 2012, 12:48:56 PM »

Hello all.  Any Kenwood R-1000 guru's out there?  I recently bought one and need help with the following:
1.  The digital dial reads 100 KHz lower than the analog dial.
2.  The S meter is pegged way to the left.  It's not stuck as it will bounce up a bit if the meter face is tapped.
3.  The attenuator control knob has lost it's connection to the switch.  The shaft coupling has broken.
Any help will be appreciated.  Thanks and 73, Art K8CIT
Logged
CHARLESTHATCHER
Member

Posts: 1




Ignore
« Reply #1 on: January 03, 2013, 07:00:52 AM »

Good day,
I think I can help with problem no. 1. While holding the plastic tuning knob on a digital setting e.g 5000, rotate the silver anologue dial (against slight resistance) to coincide with the same frequency on the anologue dial, in this case on zero. That should do it.
Rergards,
Charles
Logged
N4NYY
Member

Posts: 4799




Ignore
« Reply #2 on: January 03, 2013, 08:28:44 AM »

Kenwood Clif is the guru here. And his call sign escapes me.
Logged
KA5IPF
Member

Posts: 1012


WWW

Ignore
« Reply #3 on: January 03, 2013, 12:39:07 PM »

Where is the RF Gain set? It should be full clockwise.

Clif
Logged
KE3WD
Member

Posts: 5689




Ignore
« Reply #4 on: January 03, 2013, 02:43:40 PM »

Hello all.  Any Kenwood R-1000 guru's out there?  I recently bought one and need help with the following:
1.  The digital dial reads 100 KHz lower than the analog dial.

Read The Fine Manual  -- get a copy of the Manual and read it to see how to twist the analog dial to match the digital readout.

Quote
2.  The S meter is pegged way to the left.  It's not stuck as it will bounce up a bit if the meter face is tapped.

RF Gain Control must be full clockwise to use the S meter. 


Quote
3.  The attenuator control knob has lost it's connection to the switch.  The shaft coupling has broken.

Repair of replace broken shaft coupling.


73
Logged
VE7DQ
Member

Posts: 176




Ignore
« Reply #5 on: January 03, 2013, 09:52:48 PM »

I don't think the R1000 has an RF Gain control... 

A suitable coupler may be available from K4EAA.

http://www.k4eaa.com/parts.htm

Somewhere I've seen a source for plastic flexible replacement couplers, but I couldn't find it.

Logged
KA5IPF
Member

Posts: 1012


WWW

Ignore
« Reply #6 on: January 04, 2013, 09:37:00 AM »

Where is the RF Gain set? It should be full clockwise.

Clif

Messed up on that one. No RF Gain control (pointed out) and meter stuck to left, not right. Now I'm out of ideas for a simple fix. Just have to start browsing around with a voltmeter.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!