Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: rigblaster plug&play - assistance  (Read 2792 times)
W7EJT
Member

Posts: 140




Ignore
« on: December 29, 2012, 06:20:33 PM »

Yaesu 450D running usb - data mode

Just trying to get up and running on psk31.

I followed the instructions and the Rigblaster P&P is installed and hooked up properly - I have the green light. Device manager confirms proper install @ com 4. Line in - speaker out, 6 pin min data cable(s) hooked up (and double checked).

I find very little guidance on what to do next.

I've tried DM780 and another psk31 software - I do get some vertical lines in the waterfall, left click on them. I get jibberish text. Adjusted the squelch to zero - still jibberish text displayed. Yes, decode and psk31 is selected - still jibberish text.


Any thoughts?

thx and 73


Logged
AC4RD
Member

Posts: 1235




Ignore
« Reply #1 on: December 30, 2012, 06:11:07 AM »

There must be a million guys with 450s and Rigblasters and your software.  They'll have better answers.  But just for now:  I'm using a Signallink USB to the data port on my 950.  But instead of data mode, I use USB mode, with the digital VOX enabled to key the transmitter.  I know other folks do it other ways, but this works great for PSK and RTTY for me.   

The other thing:  I've probably set up radios/laptops/interfaces a dozen times in the last dozen years, and *every single time* I've had some odd little problem to figure out before it worked right.  (With the 950, I found I had to increase the audio output on the laptop and turn up the digital VOX from the default setting, just for an example.)  And every single time, figuring the little glitch out and fixing it has taken a lot more time than the physical hardware setup.  :-)  But once you find what the glitch is, you'll be up and running.   73 GL!
Logged
W8JX
Member

Posts: 6476




Ignore
« Reply #2 on: December 30, 2012, 06:37:26 AM »

I have used a Rig Blaster PnP for 4 years and it has worked flawlessly. On DM780 i have never been a fan of that software but have tried it. Personally I use MultiPSK because of support for basically every mode out there except a few new ones. Make sure your audio levels are not too high. If they are it will not decode. Also as stated make sure you use USB.

Feel free to email on this if you want.
« Last Edit: December 30, 2012, 06:39:37 AM by W8JX » Logged

--------------------------------------
All posted wireless using Win 8.1 RT, a Android tablet using 4G/LTE/WiFi or Sprint Note 3.
W7EJT
Member

Posts: 140




Ignore
« Reply #3 on: December 30, 2012, 01:29:48 PM »

OK, installed MultiPSK - same result. Jibberish text.

So, I decided to start all over and go from my desktop to a laptop. Installed HRD/DM780 and also tried MultiPSK. Same results. Jibberish text.

Here are a few things I have done/discovered. In DM780, I click on "sound card" (mic input" and "headphone output") from the laptop are properly selected. I have varied the "levels" from 10 to 100 on both of these - no difference. Perhaps someone can share with me their "levels" used.

Also, after selecting the "sound card" button on DM780 there is a SIGNAL LEVEL scale there. Mine displays all the way to the bottom. I can adjust it up by turning up the AF control on my transceiver?Huh Still, with AF turned up, I get jibberish.

I am above average PC guru and am determined to get this PSK31 going!

Appreciate any suggestions.

thx and 73
« Last Edit: December 30, 2012, 01:37:45 PM by W7EJT » Logged
AA4PB
Member

Posts: 12990




Ignore
« Reply #4 on: December 30, 2012, 02:09:50 PM »

The jibberish text is generally caused by random band noise when you turn the receiver audio level way up (and or the squelch down). You should see vertical "railroad tracks" in the waterfall display (that's the PSK31 signals). Click in the center of one of those to tune the software to the proper frequency and you should see text.

Make sure your PSK31 selection is set to BPSK which is the most common. BPSK is not polarity sensitive so you don't have to worry about signal polarity settings. QPSK and RTTY are polarity sensitive and a properly tuned in signal can print "jibberish" if you have the polarity set wrong or the wrong sideband selected on the receiver.

20M is the most active band for PSK31 but you need to listen during the daylight hours to hear many signals due to propogation. If you are not sure what PSK31 sounds like, you can find some sites on the Internet that will give you the sounds so you'll recognize the proper signals by listening.


Logged
W8JX
Member

Posts: 6476




Ignore
« Reply #5 on: December 30, 2012, 03:12:14 PM »

Do you have a mic jack and not line in? Also if water fall does not change with audio level then you are not getting it. What band/freq are you using too?
Logged

--------------------------------------
All posted wireless using Win 8.1 RT, a Android tablet using 4G/LTE/WiFi or Sprint Note 3.
K0JEG
Member

Posts: 672




Ignore
« Reply #6 on: December 30, 2012, 05:35:25 PM »

The data jack's audio output is independent of the speaker audio level. Use your RF gain control to make sure the waterfall is mostly dark blue or black, with the signals bright yellow or just barely red. On my FT-897d this usually means the S meter is fixed at S8 or S9. You can also adjust the input level on your sound card adjustments (on Windows open the volume controls, find the line-in settings and adjust the slider up or down until you get a reasonable looking waterfall).

Make sure if you're in Data mode it's set for User-U (upper sideband), although I don't think that will matter when receiving other than for correct frequency display.
Logged
W7EJT
Member

Posts: 140




Ignore
« Reply #7 on: December 31, 2012, 06:54:10 AM »

Do you have a mic jack and not line in? Also if water fall does not change with audio level then you are not getting it. What band/freq are you using too?

Thanks for the tips. The water fall changes with the xcvr audio level change. Changing the "levels" on the laptop (mic in or headphones out) doesn't do anything. I think the fact that changing these levels that don't do anything - is the problem.

I get the railroad track OK, center and click on it OK. I get dark blue background with the signals as vertical lines.

What should the signal meter supposed look like (in DM780, sound card button pushed)? My level is all the way to the bottom. I can raise the level with the xcvr AF knob, but it gets annoyingly loud.

Still determined...
Logged
W8JX
Member

Posts: 6476




Ignore
« Reply #8 on: December 31, 2012, 07:16:39 AM »

It is not just a straight line. It is a line that is "modulated" and while narrow varies in width. I am using a Kenwood TS570 and the data port on rig. The 570 has separate levels for audio and and out on this jack. it kinda sounds like you are using wrong jack on PC for audio in or levels are way off.

Just checked and a lot of PSK activity on 20 right now.
Logged

--------------------------------------
All posted wireless using Win 8.1 RT, a Android tablet using 4G/LTE/WiFi or Sprint Note 3.
VA7CPC
Member

Posts: 2406




Ignore
« Reply #9 on: December 31, 2012, 09:22:44 AM »

. . .
Thanks for the tips. The water fall changes with the xcvr audio level change. Changing the "levels" on the laptop (mic in or headphones out) doesn't do anything. I think the fact that changing these levels that don't do anything - is the problem.

I get the railroad track OK, center and click on it OK. I get dark blue background with the signals as vertical lines.

What should the signal meter supposed look like (in DM780, sound card button pushed)? My level is all the way to the bottom. I can raise the level with the xcvr AF knob, but it gets annoyingly loud.

Still determined...

If DM780 is "listening" to the DATA OUT pins on the FT-450's "DATA" jack, the waterfall level _should not change_ when you change AF Gain ("volume") on the rig.

Since it _does_ change:

. . . It's possible that DM780 is using the computer's built-in microphone to "listen" to the FT-450.

Check the "soundcard" settings in DM780.  If you're listening to the wrong source, you might be sending audio to the wrong place, too.

On the FT-450, there are two "gotchas":

1.  Menu item "D TYPE" should be set to "USER-U".  The default is RTTY, and that doesn't work with soundcard modes like PSK31.

2.  "Digital VOX" works very well, but the menu item for "digital VOX gain" must be set very high -- 98, 99, 100.

You'll get this worked out.   If you can arrange for a "home visit" from somebody with digital-mode experience, that would be really useful.

.             Charles
Logged
W7EJT
Member

Posts: 140




Ignore
« Reply #10 on: December 31, 2012, 12:27:22 PM »

OK, my menu "D-Type was set to RTTY. I changed it to U-type.  Checking now! THANKS!!!
Logged
W7EJT
Member

Posts: 140




Ignore
« Reply #11 on: December 31, 2012, 01:35:40 PM »

OK, now the I can get the Sound Card Level (DM780) to respond to "mic in" adjustment. There is no "line in" on the laptop. On the 450D, set the "D-Type" to USER-U. No more xcvr AF influence to the waterfall Smiley Smiley

Presently monitoring 30 meters and there is some activity.

Getting copy, but still jibberish.

I remain determined...
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!