Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: SWR [Help]  (Read 1074 times)
M6CEF
Member

Posts: 3




Ignore
« on: January 01, 2013, 06:05:29 AM »

I am having problems with the SWR on 70cm,i have LDG Z11 PRO ATU,and a CUSHCRAFT A270-6S ANTENNA,i have fitted a ferrite ring to the rear of the rig,but the ATU reading is coming in at 3.0,anyone tell me where the problem could be,any help would be much appreciated.

Cheers M6CEF
Logged
W9FIB
Member

Posts: 907




Ignore
« Reply #1 on: January 01, 2013, 06:55:17 AM »

A quick check of the specs shows that the LDG Z11 pro is only good to 6 meters, not 70 cm.
Logged
K7KBN
Member

Posts: 2825




Ignore
« Reply #2 on: January 01, 2013, 09:27:41 AM »

http://www.ldgelectronics.com/assets/manuals/Z-11ProIIManual.pdf

D'oh!  Or, as the French would say, le D'eaux!
Logged

73
Pat K7KBN
CWO4 USNR Ret.
KB2VUQ
Member

Posts: 117


WWW

Ignore
« Reply #3 on: January 01, 2013, 08:22:18 PM »

Why are you using a tuner for those 2 bands with such wide banded antennae?
Logged
N6AJR
Member

Posts: 9921




Ignore
« Reply #4 on: January 03, 2013, 01:57:03 PM »

try it with the coax straight through.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!