Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Help needed with TT Paragon - no side tone after installation of INRAD filters  (Read 583 times)
KF6VCI
Member

Posts: 79




Ignore
« on: January 07, 2013, 03:03:33 AM »

Two INRAD filters were installed and they are working fine.
To install the filters, the transceiver had to be put upside down
on the bench. Not sure what could have cause the issue. But
there is no more side tone to be heard!

Any ideas or suggestions?

Mni tnx es vy 73,

Chris KF6VCI on behalf of an old man overseas
Logged
KE3WD
Member

Posts: 5689




Ignore
« Reply #1 on: January 07, 2013, 05:49:27 AM »

Sometimes rigs that have cpus inside like to get a Full Reset performed on them in order to bring missing features back to life. 

Well, if the reset brings no joy, then the next thing I'd do is a visual inspection inside, make certain that I did not inadvertently leave something unplugged or knocked something loose.  Would also look for any places where a screw might have been removed but not replaced, just in case.  For example, some board hold down screws may also serve as grounds to chassis. 

If the visual inspection doesn't find anything, next thing I would try is to reverse what I did.  I'd remove the filters, return things back to the way they were before the addition of filters and, while the rig was still open and on the testbench, see if there is a sidetone then. 

If still no joy after that, time for the Service Manual, Schematics, voltage point checking and signal tracing. 


73
Logged
KF6VCI
Member

Posts: 79




Ignore
« Reply #2 on: January 07, 2013, 10:25:29 PM »

Thank you - I have forwarded your answer to Heinz DL1LBV.

73 de Chris KF6VCI
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!