Call Search

New to Ham Radio?
My Profile

Friends Remembered
Survey Question

DX Cluster Spots

Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement

donate to eham
   Home   Help Search  
Pages: Prev 1 [2]   Go Down
Author Topic: Another signalink usb/ yaesu ft450d problem  (Read 22243 times)

Posts: 94

« Reply #15 on: January 23, 2013, 07:12:24 AM »


I can sympathize with your problem. However I have discovered that most, if not all of the problems I have encountered using the SignaLink USB with my FT450D have been caused by running Windows 7. Since my brain gets confused with all the various settings, I start from the beginning.

I can tell you that the SignaLink/450D combination works. There is no fundamental flaw. Let's start there.

1. Unplug the SignaLink from the rig and open the SignaLink up. Put the computer on the Tigertronics website under SUPPORT - SignaLink. Find the .pdf document that lists all the radios and connections. Find the Yaesu section and the 6 pin mini DIN connections. Make sure you're looking at the connections for the FT-450D. Double check that you have the correct header. If you're not sure, unplug it and hard wire it per the diagram. Now we know the SignaLink is correct.

2. Look at the cable that goes from the SignaLink to the 450D. Inspect the pins in the 6 pin mini DIN carefully under good light and make sure all the pins are straight. Don't ask me how I know about this! Carefully insert the cable in the rig. Now we know the connection is good.

3. Turn the 450D on and set the MODE to show USB and DATA in the display. Check the setup menu items to make sure you have the rig set to run in data mode/USB. Now the rig is working. Turn the rig off.

4. Now here is where I have found the most problems. On the Tigertronics website under that SUPPORT - SignaLink tab, look for the "WINDOWS 7 SETUP' item. Walk slowly and carefully through that section. Windows 7 does not handle soundcards well. It does strange and nasty things at times. If, in the future, your setup quits working, I would go here and re-walk through the Windows 7 set up again. Be sure the on-board computer sound card is set up as the DEFAULT sound card - NOT THE USB CODEC listing. This will cause the whole system to fail if it is set wrong and guess what? Windows 7 sets the default sound card to different configurations all by itself! Bless it's pointy little heart. Anyway, now we should have the computer working.

5. Now turn the 450D on and power up the SignaLink. Start HRD and minimize it when it gets up. No need for the Logbook at this point. Start DM780. Go to OPTIONS and look down to the SOUNDCARD tab. There is a soundcard selection for TX and RX with drop down selections. Select the USB CODEC for both RX and TX. Close the SOUNDCARD tab. Now look on the left side of OPTIONS for PTT. On that tab set the little check box for PTT TO BE CONTROLLED BY HRD. There is a box around this selection. Now when you send PSK or whatever, DM780 will request HRD to send the PTT code to the rig and you should get some RF.

6. I have crashed and burned several times here. Make sure that if you are running the USB connection for the SignaLink to your computer through a USB HUB that you have one with external power and that it is powered on. Symptoms of this are no red LED PTT light on the SignaLink, DM780 shows to be transmitting, but the rig remains in RX. Sometimes the red LED PTT light will come on but the rig will not utter a peep. What happens is that you have exceeded the current capability of the USB port. Turning on the external USB HUB power will fix that issue.

7. There is one final step. If everything is working you will be tempted to just forget this agony and focus on the ecstasy. DON'T DO IT. Get a notebook and write everything down or print out this poor guide I've attempted to share and put it down on paper. trust me. At some point you may need it again. Bookmark the Tigertronics website SUPPORT page. You may be back.

8. One last note: Changing Digital programs (at least one I have found) causes Windows 7 to reset the default soundcard during setup to something other than what works with other digital programs. Be aware of this idiocy and you'll do fine. I am certain that HRD, and it's siblings, will work with JT65-HF, JT Alert and JT Macros. All bets are off on this setup working with others.  Smiley

WHEW! Now pour yourself a cup of tea and ponder whether it was all worth it as you enjoy the digital modes.

Good luck and 73

Posts: 286

« Reply #16 on: January 25, 2013, 07:34:08 AM »


    Had a similar problem, not with a 450D, but it was quite frustrating.  Tried all sorts of fixes which included changing the USB cable which didn't help.  Then, we finally tried a different USB port on the computer which fixed the problem.  I believe you are using a laptop; is a desktop computer available or does your laptop have additional USB ports?

Posts: 9

« Reply #17 on: January 27, 2013, 05:37:36 AM »

Hi guys thanks for the reply
I sent it back to w+s here in the uk for them to check it out, should have it back next week
Belive me when i said i tried everything to get it going, i tried it on different usb ports on my laptop and when i pressed
ptt in dm780 the signalink ptt red led come on and clicked but the radio would not transmit Huh
When i get it back i will let you guys know what happened, just cant understand how something supposed to be easy to
set up can be frustrating

Posts: 9

« Reply #18 on: February 28, 2013, 02:36:13 PM »

Hi there
Well i got another unit sent in exchange from W+S here in the uk 3 weeks after sending it back
Plugged it into the radio and computer as before and it worked straight away Grin, so that proved the first one was pooped
I have had a few goes on wspr and it transmits and receives great, it receives on all other digimodes to
So i am happy now that i can do any digi modes without getting stressed out, all i have to do is set the macros up etc
Many thanks to everybodys input Grin
Oh i passed my intermediate test 2 weeks ago so my callsign is now 2E0TXP instead of M6TXP
. .
Pages: Prev 1 [2]   Go Up
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!