Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Logging software vs. LOTW  (Read 1311 times)
AF3Y
Member

Posts: 3737




Ignore
« on: February 06, 2013, 06:06:34 PM »

Well, I have something that will kill a little time while waiting for an ATNO.

My logging software ("Microlog") gives me 312 total worked/confirmed, but LOTW award shows 307, not including 3 ATNO cards which have not been submitted.

Not sure how that can be, but I guess (I hope) a little comparison will find the fly in the ointment.

73, Gene AF3Y
Logged
WD4ELG
Member

Posts: 873




Ignore
« Reply #1 on: February 06, 2013, 07:11:44 PM »

Let us know what you find as the culprit, Gene. 

I had this happen in 2008, and I discovered that some QSO's were missing from LoTW that I had uploaded.  ARRL said it did not (and could not) happen, but I had the records to prove it.  So I uploaded those again (when I found out which ones they were, by comparing band by band) and the totals matched.
Logged
K2DC
Member

Posts: 1361


WWW

Ignore
« Reply #2 on: February 07, 2013, 04:11:10 AM »

There have been a couple of deletions in the last few years.  Maybe that's it?

73,

Don, K2DC

Logged
WS4T
Member

Posts: 182




Ignore
« Reply #3 on: February 07, 2013, 07:38:04 AM »

Maybe some of your log uploads to LotW were lost over the years?

You could simply re-upload your whole log (but I guess you should check the LotW status page first and make sure the system isn't currently overloaded: http://www.arrl.org/logbook-queue-status)

73,
Gary, ES1WST
Logged
W5DQ
Member

Posts: 1209


WWW

Ignore
« Reply #4 on: February 07, 2013, 09:12:33 AM »

I have the same issue. I'm off a couple in all categories. Not a big issue right now as I am hovering just above 250 worked so got a while to reach HR. Maybe I'll try the 'resubmit all' and see what happens. Not sure what affect dropping 12K of QSOs into LOTW will have but one would think the system should be able to handle it. It would be like a new account being populated and that happens all the time (or so I suspect).

Please let us know if you have success in matching them up 1 for 1. I have never seen any logging program that I have dealt with (mine or others) where LOTW and the logging program match completely. It always seems to be a couple off one way or the other, with LOTW usually behind the logging program.

Gene W5DQ
Logged

Gene W5DQ
Ridgecrest, CA - DM15dp
www.radioroom.org
W6GX
Member

Posts: 2532




Ignore
« Reply #5 on: February 07, 2013, 09:14:31 AM »

I use HRD and it marks an entity as confirmed via LoTW ONLY if the entity is also confirmed in LoTW.  So if a contact is missing in LoTW it would be unconfirmed in HRD as well.  If Microlog uses the same logic then Microlog and LoTW should match 100%.  Make sure you are not counting deleted entities in Microlog.

73,
Jonathan W6GX
Logged
N2RJ
Member

Posts: 1182




Ignore
« Reply #6 on: February 07, 2013, 09:51:05 AM »

I generally use ClubLog as they are fairly accurate with what is from a particular entity. HRD has me working a number of entities I didn't work, even says I have P5 in the log...
Logged
N5MOA
Member

Posts: 1032




Ignore
« Reply #7 on: February 07, 2013, 09:51:38 AM »

Maybe I'll try the 'resubmit all' and see what happens. Not sure what affect dropping 12K of QSOs into LOTW will have but one would think the system should be able to handle it.


It handles it just fine. My  LOTW qso count was off a 100 or so from my log, so instead of searching all 15,000 qsos for the missing ones, "upload all" took care of it.

 I did wait until the Logbook Queue was down to zero before I did it. I didn't pick up any new ones, but I did pick up several band fills.


  Make sure you are not counting deleted entities in Microlog.

73,
Jonathan W6GX

 LOTW totals includes deleted entities, as in  "Total/Current".


Logged
WS3N
Member

Posts: 690




Ignore
« Reply #8 on: February 07, 2013, 10:22:41 AM »

I generally use ClubLog as they are fairly accurate with what is from a particular entity. HRD has me working a number of entities I didn't work, even says I have P5 in the log...

WTF? It's your log. How can it show you with QSOs that you know aren't real? I use DXLab, so I don't know the details of HRD, but surely you can delete them. On the other hand, maybe this is telling you that you should try something more reliable.
Logged
AF3Y
Member

Posts: 3737




Ignore
« Reply #9 on: February 07, 2013, 01:33:56 PM »

There have been a couple of deletions in the last few years.  Maybe that's it?

73,
Don, K2DC

Dont think so. There have only been 2 deletions since I started DXing.  LOTW shows 307 total/305 current. I have 3 ATNO cards that are not on LOTW. That would make 310 total/308 current.

Logging software, which would INCLUDE the deletions, shows 312 total. I think that might be correct, (a little confusing....) but seems like LOTW should show 312 total/310 current.

I just reloaded my entire logging software file. We will see wha happens.

73, Gene AF3Y
Logged
AF3Y
Member

Posts: 3737




Ignore
« Reply #10 on: February 07, 2013, 02:09:51 PM »

OK, I reloaded my entire logging file. My DXCC totals have NOT changed, but..... my "LOTW front page totals" went from 3380 qsos/953 qsls to 3432 qsos/968 qsls.  How can that be?  I am starting to believe that this system is a long way from being accurate!  Angry

A question to you LOTW gurus.....  IF my DXCC totals were as shown 307 total and 305 current, when I go to the matrix, there should be 307 entities with X marks in them, mode, band, etc., right?  Well, there is not. For instance, I have confirmed Samoa, Yemen, Nepal, Togo, and Conway reef (THERE ARE MORE.)and they show NO Xs. In other words, not worked/confirmed?  Now I am REALLY confused. Shocked

If I pull up the individual callsign, (9N7MD, Nepal, for instance) it shows the QSO AND the QSL, but it has NO Xs in the matrix........  Huh

73, Gene AF3Y
« Last Edit: February 07, 2013, 02:15:34 PM by AF3Y » Logged
AF3Y
Member

Posts: 3737




Ignore
« Reply #11 on: February 07, 2013, 02:32:33 PM »

BTW..... Just RE-uploaded my logger to ClubLog.  Their totals are 311 Total & 309 current.  HI HI

(SOMEWHERE in these groups of numbers is my correct DXCC total. Roll Eyes)

73, Gene AF3Y
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!