Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: ICOM IC 7000 & RIGEXPERT TINY DIGITAL MODES PROBLEMS  (Read 2943 times)
SV9COL
Member

Posts: 3




Ignore
« on: February 12, 2013, 03:05:05 PM »

Hallo to All
I have an ICOM 7000 for my portable operations..I was thinking to find an interface for digital modes and choose the RIGEXPERT TINY Because is good combination with MIXWIN software.My problem is that During the digital modes that needs SSB(usb-lsb) for example psk31 or rtty(afsk)I can't transmit any signal on air ,I hear the psk or rtty tone coming from computer I can make ptt to transceiver ,CAT ,Receiving ok and decoding but no encoding  transmit.
I tried different software like Mixwin Digipan Mtty but with same results when is in ssb mode ,If i put in cw it works if i put it in Fm works in rtty works also and take a carrier tone.
The transceiver stand alone transmit 100% in every mode checked to my swr meter.
My interface connection to rig is through the 13 pin ACC, and to computer via usb and has also to jack for soundcard .All the connections are ok but no result .
Please do you have any Idea ?? Thank you in advance 73 Dimis de SV9COL
Logged
VA7CPC
Member

Posts: 2393




Ignore
« Reply #1 on: February 12, 2013, 11:30:16 PM »

Quote
.My problem is that During the digital modes that needs SSB(usb-lsb) for example psk31 or rtty(afsk)I can't transmit any signal on air ,I hear the psk or rtty tone coming from computer I can make ptt to transceiver ,CAT ,Receiving ok and decoding but no encoding  transmit.

First:

. . . Your computer software (fldigi? Ham Radio Deluxe? Digipan?) has a setting for
. . . the _output_ soundcard.

That setting must be pointed to whatever soundcard the RigExpert Tiny is using.

_Probably_, it is set to your computer's loudspeaker.

Check that first . . . .

.               Charles
Logged
SV9COL
Member

Posts: 3




Ignore
« Reply #2 on: February 13, 2013, 09:22:20 AM »

Dear Charles Hallo
Thank you for your reply.
My computer has only one soundcard im not conect any speakers ...in every software i set up this  soundcard for input and output ex.( sound max)rig expert tiny using the same doesnt give me any option to choose, during the software installation says me only that gonna use two com ports for example com 4 and com 5 the one using for CI-V CAT and other for for PTT/CW and no sound card option.I dont know  if the ACC 13 PIN socket from the ICOM needs to be enabled from the menu but cant find on menus   i read the manual doesn say anything...strange keep looking
Logged
VA7CPC
Member

Posts: 2393




Ignore
« Reply #3 on: February 14, 2013, 06:04:32 PM »

Quote
. . . ,I hear the psk or rtty tone coming from computer . . .

If you hear PSK or RTTY tones from the computer, you _do_ have a loudspeaker inside the computer!

That built-in loudspeaker is driven by a soundcard inside the computer.

There is _another_ soundcard inside the RigExpert Tiny.   You must do two things:

1.  Install the "drivers" for that RigExpert Tiny soundcard on your computer.  The drivers are software,
they can be downloaded from the RigExpert website.

2.  After you install the driver, the computer will "see" the RigExpert's soundcard.  It will probably be listed as a "USB Audio Codec", or something like that.

You must configure MIXWIN software so that it sends its _output_ (PSK, RTTY, etc) to _that_ soundcard, and does _not_ send it to the computer's internal soundcard.

Then, everything should work . . .

.            Charles

Logged
SV9COL
Member

Posts: 3




Ignore
« Reply #4 on: February 16, 2013, 07:33:52 AM »

Dear Charles thanks again for the reply
...I ve search the rig expert tiny software on site and I downloaded ..
I re install all the drivers and step by step I've made all settings...program find the two com ports com 8 com 9 and use it for the civ cat and for the cw ptt. But I didn't find any sound card or any drivers I double check it through control panel.I check with the MIX WIN , DIGIPAN,MTTY,HRD and the only sound card is from the computer probably RIGEXPERT have sound card to the biggest models and not to tiny.
BUT FINALLY after a lot of searching we find the problem....The problem was to the 13 pin ACC DIN more specify in the pin 11 is the one that gives the Audio input from computer there the small cable was cut I can't understand how this happen but after the soldering everything become OK !!!.The audio transmit & encode it 100% i made some psk and rtty qso for test it and works great.
I'd like To Thank you one more time for YOUR HELP really appreciated it .. wishing you all the VY BEST and hope to see u on air VY/73 /DX Dimis De SV9COL
Logged
VA7CPC
Member

Posts: 2393




Ignore
« Reply #5 on: February 16, 2013, 02:41:04 PM »

Quote
. . .  the small cable was cut . . .

AAAIIIIIEEEEE !!!

I'm happy everything is working OK. 

.              Charles
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!