Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Tennadyne  (Read 1582 times)
W4DEE
Member

Posts: 4




Ignore
« on: February 16, 2013, 07:51:03 AM »

I have a problem with SWR on my T11 L/P on 12 & 10 ( amp will not operate on 10) reflected power is 60 watts reading on the Bird . I have done everything I know to get this antenna to work. It is at 60 foot no trees or power lines for 50 to 100 ft. I have moved the shorting stub I purchased the antenna oct 2012 and drilled 10 new holes in the stub in an effort to get SWR down. I place the antenna uo 10 - 12 foot off grounf and adjusted the swr to the lowest point, I could only get it down to 1:8 on 10 meters. This is the second L/P I have had had  t8 before and could not get SWR down on 12meters. Any idea where I can go next ?
Logged
N7PHL
Member

Posts: 21




Ignore
« Reply #1 on: February 16, 2013, 09:21:19 AM »

I have the T-10. The SWR is at max 1.2 across all bands it covers. There is no need to use my tuner with this antenna.

Did you buy the choke for the coax connectivity? Are the shield and center of the coax connected to upper and lower booms? Is the "tail" connected to the upper and lower booms?

Sorry for the dumb questions but I had a brain dead event on the second item I mentioned when I installed my T-10. I know I looked at the connectivity but after I lowered the tower I saw the lower boom wasn't connected.

96 turn of the winch to lower the tower.................96 to raise it...... Grin

73,
Phil
N7PHL
Logged
WA2OLZ
Member

Posts: 63




Ignore
« Reply #2 on: February 16, 2013, 10:01:10 AM »

What is the forward power shown when you see 60W reverse?
Have you tried the antenna directly to the transmitter without the amp, meter and anything else in between?
What is the SWR on 15M and 20M?
Which choke(s) are you using and where are they mounted?
Finally, are you 100% sure the coax is good?

I know these are just questions; not answering your request. We need a bit more info to help.

73
Jack
Logged
W4DEE
Member

Posts: 4




Ignore
« Reply #3 on: February 16, 2013, 11:08:20 AM »

The Choke is tenadye and it is mounted on the front,forward power is 420 out on 12 60 reflected 440 output on 10 and 40 reflected 440 on 15 with 20 reflected  forward power on 20 is 500 with zero reflected and 480 on 15 with 20 reflecred . Coax is new 470 output on 17 and 20 reflected SWR on 10 is 1:8 -1 I can reduce the input power and it will work with out knocking the amp off but does not explain the swr for a broad band antenna the swr is not very consist .
Logged
W5CPT
Member

Posts: 556




Ignore
« Reply #4 on: February 18, 2013, 10:47:27 AM »

According to the Tennadyne website 1.8:1 is the max SWR on that antenna.  My T-6 is about 2:1 at the bottom of the 10M band and gets better as it goes up.  My amp (AL-811) has no trouble with 2:1.  I assume you are using a solid state amp that will not tolerate an SWR that high. Have you considered a tuner between the amp and the antenna?  Even at 2:1 the losses will not be large.  I use a tuner when operating in the CW section of 10M.  It is already in line as I use it with my ground mounted vertical and I use the antenna switch in the tuner (Palstar AT1KP) to choose antennas.

Clint - W5CPT -
Logged
WB2WIK
Member

Posts: 20547




Ignore
« Reply #5 on: February 18, 2013, 03:03:27 PM »

Actually what you're measuring isn't far off.

The T11 has a "typical max SWR of 1.8" but that's not guaranteed, and most of your readings are below that.

I don't have a T11 but do have a T8 and also had a T6 and noted the coax positioning is pretty critical.  Tennadyne in their original instructions (mine was made in Texas, part of the "original" Tennadyne line) recommended tying the coax to the lower boom and running it along the lower boom from the feedpoint back to the center bracket.

I tried that, and SWR was bouncy, and there was common mode current coming back down the shield.  So, I rearranged the coax routing based on what I'd seen in many military and commercial LPDA applications, where they let the coax "droop" from the feedpoint down to several feet below the antenna, only pulling it back up towards the antenna at the center bracket where it then forms a loop to go down the tower or mast.

Common mode issues went away, and SWR was flatter: So, I left it that way, forever. Wink
Logged
W5WSS
Member

Posts: 1652




Ignore
« Reply #6 on: February 18, 2013, 05:03:20 PM »

Yeah the balanced feed point of a split dipole driven element used with the log periodic antenna intended to be fed with unbalanced  coaxial feed line really needs a 1:1 current choke/ balun located near the feed point and dc bonded to the boom.

the balun can best be utilized with the use of a coaxial barrel and a clamp for the bonding of the shield located up at the feed point for best overall performance.

There was a time when the best method for avoiding common mode displacement currents via the unbalanced feed to balance element was in placing a wrapped coaxial rf choke to block the common mode currents wanting to naturally travel along the path of the coaxial outer shield.

The modern baluns designs of today are a better solution for this anecdote.

Logged
WA2ONH
Member

Posts: 249




Ignore
« Reply #7 on: February 18, 2013, 05:53:02 PM »

See W8JI's comments "What's Right or Wrong with LPDA Feeds" at

LINK: http://www.w8ji.com/baluns_on_log_perodic_antennas.htm

Good Luck!
Logged

73 de WA2ONH dit dit    ...Charlie
----------------------------------------------------------------------------
"No time is ever wasted that is spent LEARNING something!"
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!