Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Question about 706mkiig and FL-101 cw filter  (Read 1346 times)
W8NIC
Member

Posts: 26




Ignore
« on: February 21, 2013, 11:32:58 AM »

when installing fl-101 cw filter on this rig, how do i activate the filter? what buttons do i press?
thanks in advance.

Larry w8nic
Logged
N5VTU
Member

Posts: 361




Ignore
« Reply #1 on: February 21, 2013, 02:43:01 PM »

Take a look at page 51 of the manual.  It appears that the filters F-1 and F-2 have to be enabled in menu items 9 and 10 respectively before they become available for use.  The factory default is "no" for optional filters, meaning that even if they are physically installed, the radio will ignore them until you set item 9 and/or 10 to "yes".  Once enabled, you toggle them on and off using the F-1 and F-2 buttons from within the M3 menu.


Stephen
N5VTU
Logged
QRP4U2
Member

Posts: 109




Ignore
« Reply #2 on: February 21, 2013, 02:47:12 PM »

See Pages 23 and 51 of the manual.

Phil - AC0OB
Logged

AC0OB - Thermionic Emitters Rock!
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!