Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: Prev 1 [2]   Go Down
  Print  
Author Topic: Engine noise only on HF???  (Read 3409 times)
KC7DCW
Member

Posts: 5




Ignore
« Reply #15 on: February 28, 2013, 09:47:07 AM »

all 1/4 stainless steel hardware. I used a factory bolt that connects the flywheel cover to the tranny. Kept the factory bolt and used a external stainless steel washer bewteen the strap and the tranny.
Logged
W4KA
Member

Posts: 6




Ignore
« Reply #16 on: March 01, 2013, 04:40:12 AM »

I don't know the milage of your truck but if 40,000 or more be sure plug wires are O.K..  This is what caused my noise.  Also follow up on the other fine advice given.  73, David  W4KA
Logged
KD5FPO
Member

Posts: 28




Ignore
« Reply #17 on: March 02, 2013, 11:28:01 PM »

Amen on the noisy injectors, EFI systems on Fords have long been a source of electrical noise, but you should investigate whether the noise is coming through the antenna or the power cable first, might save you some headaches to know. My guess is the antenna since you're not hearing noise on VHF/UHF.
Logged
Pages: Prev 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!