Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: kenwood d710a Avmap 5 not plotting received stations  (Read 9145 times)
N5VEI
Member

Posts: 29




Ignore
« on: March 17, 2013, 11:35:56 AM »

I have a d710a and Avmap GS5 with updated firmware that is not working like it should. The GPS is working and the radio beacons as well as decodes all signals received. However the Av map is not plotting them nor is it showing any call signs. Kind of like it is not communicating from the radio to the avmap. I went into the Avmap and cannot see any contacts even though I put an independent APRS beacon in the yard. The radio decodes it, but the avmap just shows the usual driving stuff. No call sign was shown or any indication that it has anything to do with APRS. I have gone through all the menus and setup what I found in the instructions as well as the stuff on YouTube. I need help getting this thing to work. Any suggestions?
Bill R.
N5VEI
Logged
W5LZ
Member

Posts: 477




Ignore
« Reply #1 on: March 21, 2013, 08:08:51 AM »

I'm not familiar with the Avmap GS5 at all so take this with a large dose of salt.
I think you've pretty well defined what's happening (not happening) so it sounds like the thing just isn't communicating with the '710 for some reason.  If it were me (knowing me), I'd start checking connections, and going through those menus again.  Unless the thing is 'broke', there's got to be something not set correctly, or a missed connection somewhere.  Not much help, I know, but what other possibilities are there?
 - Paul
Logged
WN2C
Member

Posts: 466




Ignore
« Reply #2 on: March 29, 2013, 08:12:43 PM »

Have you brought out or expanded the range of the map sp that you can see a wider area? 

Rick  wn2c
Logged
KC2DLR
Member

Posts: 1


WWW

Ignore
« Reply #3 on: May 12, 2013, 02:47:06 PM »

I'm no expert either, but is the gps indicator blinging on the face panel screen? Gps baud rate on 9600? Actually w6gps has some utube videos that helped me set up my g6. They are pretty handy! 73, good luck
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!