Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Site Security Certificate trouble....  (Read 1296 times)
K3GM
Member

Posts: 2253




Ignore
« on: January 21, 2018, 07:23:34 PM »

I'm suddenly getting issues again with the site security certificate.  Just a heads up...
Logged
K3GM
Member

Posts: 2253




Ignore
« Reply #1 on: January 22, 2018, 04:20:08 AM »

All better!
Logged
KB2WIG
Member

Posts: 380




Ignore
« Reply #2 on: January 31, 2018, 07:08:24 AM »

  

Now its my turn....



KLC
« Last Edit: January 31, 2018, 07:13:17 AM by KB2WIG » Logged
NO2A
Member

Posts: 1240




Ignore
« Reply #3 on: January 31, 2018, 05:53:43 PM »

Same here.[/b]
Logged
N7BMW
Member

Posts: 207




Ignore
« Reply #4 on: February 02, 2018, 05:28:02 AM »

Same here.

The home page says I am not signed in.

The forum directory page says I am not signed in.

The individual forum pages say I am signed in.

Any attempt to sign in is rejected. 

Makes it kinda hard to know which forums have updated topics since last visit unless I click on each one.

This is happening on two computers.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!