Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: Prev 1 [2]   Go Down
  Print  
Author Topic: Cant get TS-480SAT setup for Digital modes ????  (Read 8769 times)
KO1D
Member

Posts: 387




Ignore
« Reply #15 on: April 02, 2013, 09:41:37 AM »

I'm a new HAM and could use a hand.....

I have a TS-480SAT running with HRD.
I am told that this rig does not require a soundcard interface like SignaLink or Rigblaster, but requires only an
audio cable running between the PC and the radio made from (2) 3.5mm stereo plugs to a mini-DIN 6-pin connector.

I'm have the rig connected to the PC with the DB9 serial cable, so that part is operational.
I made the audio cable that I described above, and pluged it to the data port of the radio, and the stereo plugs into the
PC. 

Result:  I'm not able to decode the digital waterfall signals, they appear as jumbled text in coded format.

Anyone run into this ?

Yes. With and without external devices. Sometime the DIN does not sit right. This sounds silly but make sure you have a good connection. The plugs sometimes have very tight fit and it doesn't always get in all the way. Following that the sound levels for the radio and rig take some tweaking as noted by others. I do not have a rig here at work to check my settings but I do use HRD (Best program I have ever used in ham radio and extremely easy!) with my 480sat and the thing runs like a dream. Again, just ensure the DIN plug is really actually in there correctly.
Logged
W8JX
Member

Posts: 5877




Ignore
« Reply #16 on: April 02, 2013, 10:09:51 AM »

I do use HRD (Best program I have ever used in ham radio and extremely easy!) with my 480sat and the thing runs like a dream.

Some, like myself, consider HRD too busy. I tried t and did not care for it at all.
Logged

--------------------------------------
All posted wireless using Win 8.1 RT, a Android tablet using 4G/LTE/WiFi or Sprint Note 3.
W5LZ
Member

Posts: 477




Ignore
« Reply #17 on: April 12, 2013, 08:03:41 PM »

Just a comment about DIN plugs and the TS-480.  I had to 'whittle' the molded plastic 'case' of the DIN plug to fit the '480's jack.  That jack fits far enough behind the face of the radio's case that the 'stock' DIN plug just wasn't getting connected.  I tried several cables and they all were too 'fat'.  As long as you're careful about it, it's just a matter of 'shaving' some excess plastic from the plug (not the 480's case).
 - 'Doc
Logged
VA7CPC
Member

Posts: 2387




Ignore
« Reply #18 on: April 14, 2013, 01:10:44 PM »

Quote
Maybe I should admit defeat and get a Signalink ?

The SignaLink has three things that make it handy:

1.  A USB-connected sound card _with a knob_ to set the TX audio level.

2.  A "digital VOX" circuit that keys the transmitter, so you don't need a serial port to do TX/RX switching.  When it detects audio from the computer, it switches the rig into TX mode.

3.  A "breakout box" to connect the SignaLink's internal wires to the rig's interface cable.

IMHO, it is over-priced for what it does. 

But people who buy them have less trouble getting their first contact, than people who buy anything else.

With a SignaLink, if your digital-mode software is set to use the SignaLink's sound card (which shows up as a "USB Codec" under Windows), and your rig is set up right (use the "packet" settings in the manual), you'll be able to work digital modes.

You'll have to decide how much frustration you'll suffer, to save $100.<g>

.             Charles

PS -- the first digital contact is, by far, the hardest one you'll ever make.    Once the hardware and software is set up correctly, it's all "point-and-click".

PPS -- I'm using a 10-year-old BuxComm Rascal interface at home -- just a few parts in a plastic case.  But for my club's new Field Day station, I got a SignaLink.   The following year, the station was "improved" with one of the RigBlaster interfaces, which would handle hard-keyed CW.  It took three of us, testing for a few hours, to figure out that the RigBlaster was faulty!    So don't think that you're alone in having startup pains.
Logged
Pages: Prev 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!