Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: IC-471 SQL problem  (Read 3738 times)
HG5AZR
Member

Posts: 13




Ignore
« on: April 01, 2013, 02:41:37 AM »

Hi!

SQL open at 8 clock and close at 9 clock position .
After 10 minutes open at 9 clock and close at 10 clock position .
After 20 minutes open at 10 clock and close at 11 clock position .
After 30 minutes open at 11 clock and close at 12 clock position .

Sometimes open at 9 clock,closed at 3 clock position.
Sometimes SQL always open in all position of SQL pot,never closed.



1.Why is difference between open and close position?

2.Why  changing the  difference between open and close position?


Thanks
                  Zoli



Logged
W9GB
Member

Posts: 2659




Ignore
« Reply #1 on: April 01, 2013, 07:04:18 AM »

Icom IC-471A
http://www.universal-radio.com/catal...ulti/471a.html

Icom IC-471A/E/H Service Manual
http://www.ko4bb.com/manuals/index.php?dir=ICOM

Assuming the internal DC voltages are stable (well regulated),

You have a component (resistor, capacitor), in the squelch circuit, that is changing value.
This value change could be a thermal (heat) issue OR a leakage issue (capacitor).

Standard troubleshooting with service manual, schematic diagram and
bench test equipment required.

==
w9gb
Logged
KE3WD
Member

Posts: 5689




Ignore
« Reply #2 on: April 01, 2013, 07:13:44 AM »

First suspect would be a dirty or dry Squelch Control Potentiometer. 

So the first thing to try is a control cleaner/lubricant such as Deoxit or equivalent on the control, from the inside. 


73
Logged
WN2C
Member

Posts: 481




Ignore
« Reply #3 on: April 02, 2013, 09:36:32 AM »

If the radio has not been used for some time, just turning the pot several times may be enough to clean it but you may need to use a shot of some cleaner.

Rick  wn2c
Logged
HG5AZR
Member

Posts: 13




Ignore
« Reply #4 on: April 02, 2013, 10:02:02 AM »

Hi all!

Thanks for it but I think it is other problem.
IC-9A is SQL IC for SSB (4558) on pin 1 voltage is 0.98V,after same minutes 1.5V.
I replaced IC to new one and C225 2.2microF electrolit capacitor also replaced but after replacement same problem.


Thanks
             Zoli
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!