Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: New User to New IC-7100 question  (Read 3452 times)
K2SHY
Member

Posts: 5




Ignore
« on: March 22, 2014, 12:54:40 PM »


I am a newbie to modern rigs. I have an Icom IC-7100 which has many more features
than my old HQ-129X. I have read the manual, what there is of it. Most of it is on Icom's
website. Enough of my belly aching.

It seems that my receiver, in the 7100, just drops out cold for a brief instance, less than a second.
Fortunately, the rcvr comes right back on.  This happens every 5 seconds! The rcvr is off for 5 seconds and then comes on like clock work. It make tuning almost impossible because it seems like you hit a very loud station that  blocks the  rcvr, hence brief silence. During the quiet split second, the receive green light goes off.


I searched the manual on the Icom website and read every word several times thinking I was over looking a feature such as monitoring a priority frequency. I found no way to stop priority monitoring.

If anyone has any answer, I would appreciate passing it along to me before I go crazy.

Thanks in advance.

John K2SHY
Logged
KZ1X
Member

Posts: 3229




Ignore
« Reply #1 on: March 22, 2014, 09:12:00 PM »

Priority scan mode is covered on page 259.

See this web page:

http://www.manualowl.com/m/Icom/IC-7100/Manual/366347?page=259
Logged
K2SHY
Member

Posts: 5




Ignore
« Reply #2 on: March 23, 2014, 08:19:49 AM »

Thanks for the info on priority scanning. The manual indeed does mention the 5 sec. timeout
which could affect the receiver drop outs. 

I followed the manual instructions that you so kindly provided. I turned off the priority scan. Nothing improved I still have the rcvr quitting on me every 5 minutes.

I am really stumped now. I had jumped on the 5 sec. cycle period and thought it had to be priority
scan, I guess I was wrong, back to the think tank. DO you have a 7100? If so do u have the 5 sec problem? Cry

Tnx again

73

John  K2SHY

Logged
KZ1X
Member

Posts: 3229




Ignore
« Reply #3 on: March 23, 2014, 09:55:27 AM »

Sorry, no.  I went all Elecraft a while back.
Logged
WA2ONH
Member

Posts: 253




Ignore
« Reply #4 on: March 23, 2014, 03:36:06 PM »

I see that Yahoo has a ICOM IC-7100 group with over 900 members!

LINK: https://groups.yahoo.com/neo/groups/icom7100/info

Have you tried contacting this User group?
« Last Edit: March 23, 2014, 04:20:38 PM by WA2ONH » Logged

73 de WA2ONH dit dit    ...Charlie
----------------------------------------------------------------------------
"No time is ever wasted that is spent LEARNING something!"
WD5GWY
Member

Posts: 393




Ignore
« Reply #5 on: March 23, 2014, 04:10:35 PM »

I am seriously considering the 7100 to use in an 18 wheeler.
I would not be surprised if the problem is not the scanning, but,
the "Bandscope" feature running. With my 7000, audio stutters(for
lack of a better description) when it is running. That is one reason
I don't use it. Besides, the resolution of the scope is poor at best.
 But, I would think if you are not on the
screen that displays the bandscope, that it would be disabled.
But, maybe not! If that is not the problem, I would suggest contacting
the dealer.
Good luck,
james
WD5GWY
 
 
Logged
K2SHY
Member

Posts: 5




Ignore
« Reply #6 on: March 23, 2014, 04:23:55 PM »

Greetings,

Charlie and James, I will investigate you ideas and thoughtful suggestions. I do appreciate your thoughts as I was really up a tree. I also plan on calling Icom Tech Support tomorrow, I will report back as to what I have found.

Thanks again!

73 Smiley

John K2SHY
Logged
AD5ZC
Member

Posts: 70




Ignore
« Reply #7 on: March 23, 2014, 04:45:45 PM »

Full reset?
Logged
K2SHY
Member

Posts: 5




Ignore
« Reply #8 on: March 24, 2014, 05:54:05 AM »



RE: Full reset........

That is like giving a cancer patient a gun to cure his disease!


Logged
K2SHY
Member

Posts: 5




Ignore
« Reply #9 on: March 27, 2014, 09:20:12 AM »


PROBLEM SOLVED!!!!
It appears the receiver blanking out every 5 seconds was a scan problem. Not a priority scan but a weather alert scan. Found a menu to turn the WX scan off and bingo, no annoying rcgvr quitting on me every five seconds.

Tnx again for the suggestions!

73

John
K2SHY
Logged
WD5GWY
Member

Posts: 393




Ignore
« Reply #10 on: March 29, 2014, 08:37:08 PM »


PROBLEM SOLVED!!!!
It appears the receiver blanking out every 5 seconds was a scan problem. Not a priority scan but a weather alert scan. Found a menu to turn the WX scan off and bingo, no annoying rcgvr quitting on me every five seconds.

Tnx again for the suggestions!

73

John
K2SHY
Glad you solved that problem John!
I bought a new 7100 today at the Belton, TX hamfest. Haven't even had time
to take it out of the box. Lot's of "honey do's" now!!!  Cheesy
james
WD5GWY
Logged
KI6LZ
Member

Posts: 583




Ignore
« Reply #11 on: March 29, 2014, 08:59:27 PM »

Isn't high tech wonderful?
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!