Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: AD Banner question  (Read 4865 times)
KC9Q
Member

Posts: 49




Ignore
« on: July 12, 2013, 07:48:59 AM »

I have noticed that when running Internet Exploer (any version), I am unable to see banner ads at the top of the page, and many times in the left margin.  Once in a while an ad shows in the left banner (i.e. T-Shirt ads, or insurance), but nothing else.  I have tried every rendition of 'pop-up blocker' buttons in the Internet Tools section, and there is no change.  When using Firefox, Chrome, or Opera, everything works 'normal'.  What other setting am I missing?

Anybody else have this issue, and found a solution (other than not to use Internet Explorer Smiley)?

Tnx,
Mike, KC9Q
Logged
K5TR
Administrator

Posts: 386


WWW
« Reply #1 on: July 12, 2013, 08:19:20 AM »

What version of ie?

There was a thread about this or similar here in site talk a while back.  I think there is an ie issue that makes things not work.
Logged

George
K5TR
KC9Q
Member

Posts: 49




Ignore
« Reply #2 on: July 12, 2013, 09:37:40 AM »

IE 8, 9 and 10.

Mike
Logged
AA4PB
Member

Posts: 12770




Ignore
« Reply #3 on: July 12, 2013, 09:46:41 AM »

I'm using IE10 and it all works fine.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!