Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Yaesu FT2000 LOST CAT connection???  (Read 1528 times)
N5JFJ
Member

Posts: 320


WWW

Ignore
« on: July 14, 2013, 08:59:45 AM »

Rig stopped connection up to Ham Radio Deluxe few weeks back! PC Ports seem to be fine, If I use the HRD Cat Commands tester, Rig will respond with CONNECTED, but will not answer to any commands, just replies with ERROR?Huh Well How bad is this? any advice? Cables tested, I am just left thinking it is something in the radio cat interface?Huh any advice, God Bless and 73, DE N5JFJ, Jerry Shocked
Logged
N5JFJ
Member

Posts: 320


WWW

Ignore
« Reply #1 on: July 14, 2013, 09:10:22 AM »

PS; Fellow radio friends, I have done a Master Reset, to the Rig and found that this did not help me either!!!! I forgot to say that earlier...HELP??? ANY ONE??? ADVICE???
Logged
N4ATS
Member

Posts: 781




Ignore
« Reply #2 on: July 14, 2013, 01:56:08 PM »

Check R3004 and R3005 for zero ohms, Typical , then if OK replace Q3055 (ADM3202ARU)
« Last Edit: July 14, 2013, 02:02:38 PM by N4ATS » Logged
N5JFJ
Member

Posts: 320


WWW

Ignore
« Reply #3 on: July 14, 2013, 03:06:18 PM »

Thank you Sir for your advice I certainly appreciate it.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!