Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: PSK  (Read 718 times)
KE4HGP
Member

Posts: 3




Ignore
PSK
« on: April 13, 2003, 08:08:24 PM »

I am having problems setting up PSK,i have an icom 718 with an Rascal Mark V Interface.I am using Win Psk.

The problems i am having are that when i hook up the serial port connection the radio stays keyed,i tried fixit,but not sure if i have install fixit properly.Any help on this would greatly be appreciated.

Thanks

Tim
KE4HGP
Logged
KG4RUL
Member

Posts: 2687


WWW

Ignore
PSK
« Reply #1 on: April 14, 2003, 09:18:06 AM »

Unfortunately, I too have a RASCAL!  You know, it is interesting that the logo is a Raccoon and, Raccoons wear masks!  After you buy one of these, you feel as though you have been robbed.  Mine is for a Kenwood TS2000X and it has the same problem!

How do you spell Junk? B U X C O M

Dennis - KG4RUL
Logged
KE4HGP
Member

Posts: 3




Ignore
PSK
« Reply #2 on: April 14, 2003, 10:05:02 AM »

I hear that,are you running windows xp?What type of interface are you using now,i am just not impressed with this product.I had packet up and running on the same serial port with no problem.Dont understand why The RASCAL MARK V will not work,is it possible that its defective or junk?

Thanks

Tim
KE4HGP
Logged
KG4RUL
Member

Posts: 2687


WWW

Ignore
PSK
« Reply #3 on: April 14, 2003, 10:58:51 AM »

I am running WIN98 SE.  My current interface is homebrew and I use it for PSK, WSJT, etc.  I use the built-in TNC on the TS2000 for Packet and APRS.

Junk: something of poor quality : something of little meaning, worth, or significance  

Dennis - KG4RUL
Logged
WB8ROL
Member

Posts: 19




Ignore
PSK
« Reply #4 on: April 15, 2003, 10:20:33 AM »

I have a Rascal MKV interface (and cables for 2 rigs) AND my brother has a MKV also .... while they are convenient and work well here ALL 3 had to have the microphone plug going to the rigs rewired.

The interfaces are fine -- but the Rascal people just are NOT wiring the mike plugs correctly.

Out of the box all 3 were incorrect and kept the respective rigs keyed.

At least they DID send the right mike plug BUT either their wiring info is all wrong OR the people/person who wire them nee to be sent to Iraq ...

Logged
KE4QCI
Member

Posts: 1




Ignore
PSK
« Reply #5 on: April 19, 2003, 11:51:52 PM »

I have a laptop with no serial port only USB, running win XP. I bought a USB to serial cable to connected to my IC 718 with nomic rigblaster to work on PSK but this setup won't work correctly because it kept keying my radio. Please help...I did try a lot of things without success. Thank you.

Logged
DA1TNJ
Member

Posts: 1




Ignore
PSK
« Reply #6 on: May 05, 2003, 10:15:23 AM »

I believe your problem is the wiring to the
opto isolator.  I have a Rascal soundcard
interface which originally was wired for
my Drake T4XB.  I rewired the plug from a
stereo phone plug to an RCA and it works
just fine with my Yaesu FT-767GX.  The
reason your rig is being keyed is incorrect
polarity from the opto-isolator to the rigs
keying circuit.  Try reversing the wiring to
the rigs PTT circuit and I'll bet it will
work.

Michael
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!