Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: 817 Power settiings  (Read 3704 times)
SCARPAD
Member

Posts: 34




Ignore
« on: April 29, 2015, 03:10:01 PM »

very confused on what is happening, from my understanding full power on the 817 is indicated
when the unit is on external power by the readout being blank. When on the internals there is a
flashing indicator. My understanding is that anything running the external power whether its a power supply or
batteries well still get the blank indicator not flashing. Now however when I plug into Power supply power I get a
blank display. When that same external wire is plugged into my lipo or slab batteries I get the flashing display
I'm really confused here
Logged
SOFAR
Member

Posts: 632




Ignore
« Reply #1 on: April 29, 2015, 10:10:28 PM »

If the external power supply is less than 11.5 volts (according to the radio) the power level icon will blink if you set high power. .... The KA7OEI FT- 817 pages
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!