Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Can't seem to respond to classifieds  (Read 3994 times)
AF8JC
Member

Posts: 17




Ignore
« on: November 12, 2013, 03:22:09 PM »

I have been a regular visitor and infrequent poster on eham.net for some time. I have never tried to respond to a classified ad until last week. I have tried to send a response using 2 different browsers (ie & firefox) as well as using 2 different computers.

I get the reply window that has my email address already filled in. I type my response and then check the box that says to "send a copy to my email". I never get a copy sent to myself, and the 2 folks that I have sent messages to, never respond.

It may or may-not be related, but I think I tried to send a PM to a member and that message doesn't show as a "sent message" in the "My Messages" folder.

I thought it might make a difference if I became a "paid subscriber", but that didn't change anything either.

What am I not doing, or doing wrong? I am reasonably computer literate (or so I thought), and have been participating on many forums for many years.

73
AF8JC  Jim Caudill
Logged
K5TR
Administrator

Posts: 385


WWW
« Reply #1 on: November 13, 2013, 07:00:19 AM »

I have been a regular visitor and infrequent poster on eham.net for some time. I have never tried to respond to a classified ad until last week. I have tried to send a response using 2 different browsers (ie & firefox) as well as using 2 different computers.

What am I not doing, or doing wrong? I am reasonably computer literate (or so I thought), and have been participating on many forums for many years.


Jim

I am sorry for the trouble - we are having an issue with email at the moment.  We hope to have it resolved soon.

Logged

George
K5TR
K5TR
Administrator

Posts: 385


WWW
« Reply #2 on: November 13, 2013, 07:58:18 PM »


I am sorry for the trouble - we are having an issue with email at the moment.  We hope to have it resolved soon.


This should be fixed now.

Logged

George
K5TR
AF8JC
Member

Posts: 17




Ignore
« Reply #3 on: November 14, 2013, 05:27:37 PM »

Just replied for the third time (but only the first time since you said it was fixed) to a classified ad, AND IT WORKED! Thanks for getting this snafu straightened out. Now we'll see how long it takes for WB0YEX to respond to my offer. Grin

73
Jim Caudill
AF8JC
Logged
NK7Z
Member

Posts: 737


WWW

Ignore
« Reply #4 on: November 14, 2013, 07:03:09 PM »


I am sorry for the trouble - we are having an issue with email at the moment.  We hope to have it resolved soon.


This should be fixed now.



I am not the original poster, but thank you for your help in these things, it makes for a fun system!
Logged

Thanks,
Dave
For reviews and setups see: http://www.nk7z.net
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!