Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: Prev 1 [2]   Go Down
  Print  
Author Topic: ten tec argosy 525  (Read 8792 times)
M0JHA
Member

Posts: 647




Ignore
« Reply #15 on: November 13, 2013, 10:35:02 AM »

Well the rig turned up before , the guy hasn't put the power supply in so have mailed him . anyway I have hooked it up and it works on rx anyway , not tried tx as yet . there are 4 leads on the power cable a black , a red and 2 white , the  2 white and the red were all connected , this didn't look right so a quick look at an online manual sorted that out so I have just used the red and black and its on so that's a bonus as I was expecting a non worker  Grin

knobs area bit stiff and the band switch a bit dodgy but i'm chuffed up to now that at least it's a worker , things can only get better  Grin

EDITED just tried TX and worked a DL station on the low power setting so it seems to be working albeit only a very quick look at the moment ..
« Last Edit: November 13, 2013, 11:24:43 AM by M0JHA » Logged
G3RZP
Member

Posts: 4393




Ignore
« Reply #16 on: November 13, 2013, 01:10:31 PM »

N6GND,

On the Albert Embankment, besides the Thames, in London, is a memorial to  Sir William Schwenk Gilbert, who wrote the librettos for the famous Gilbert and Sullivan operas. It reads:

"His foe was folly, and his weapon wit."

I guess we can both identify with that sentiment......
Logged
Pages: Prev 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!