Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Need help with TYT UVF-1 HT  (Read 615 times)
AG5T
Member

Posts: 162


WWW

Ignore
« on: January 04, 2014, 06:33:26 PM »

I can hear some repeaters on 2 meters and some on 440 without any trouble, but in some cases I can see a green light on top of the unit showing there is activity and when I press the monitor button I can hear the repeater. I have put the squelch on every possible setting and still can't hear the station unless I push in the monitor button. In fact, I can punch in the national weather service frequency and can't hear it unless I push in the monitor button. Is my squelch defective? I can't hear any public service frequencies unless I physically hold in the monitor button either. Any ideas? Thanks.

Does anyone have a list of their settings? Maybe I got the default backwards. It's hard to tell from the manual.
Logged
K9YLI
Member

Posts: 821




Ignore
« Reply #1 on: January 05, 2014, 08:06:53 AM »

wild guess.   you  have   receive   tone  set to ON.. as the  WX stations dont  send any  tone, the squelch  will never open..    only with the monitor  button.
Logged
AG5T
Member

Posts: 162


WWW

Ignore
« Reply #2 on: January 05, 2014, 01:54:43 PM »

Thank you! I had to take a few steps, but apparently the DCS mode was on instead of off. It is working now.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!