Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: Prev 1 [2]   Go Down
  Print  
Author Topic: TS-440S SSB TX noise  (Read 4700 times)
KA4POL
Member

Posts: 2032




Ignore
« Reply #15 on: March 19, 2014, 05:28:25 AM »

I would try to get a hold of a ham a couple of miles away who can receive your signal in SSB. There is still a chance of the receive chain being the problem.

Exactly because of that I recommended testing with another ham.
Logged
KF7YLC
Member

Posts: 8




Ignore
« Reply #16 on: March 19, 2014, 06:11:19 AM »

You do have a valid point.  I guess I'll bite the bullet and go on the air. 

Thanks again for all the input.  I'll drop back tonight and let you all know....
Logged
KF7YLC
Member

Posts: 8




Ignore
« Reply #17 on: March 21, 2014, 02:43:05 AM »

I went on the air with a local ham last night with good results. Thanks again, if it weren't for
advice here I'd still be chasing my tail in a pointless quest to fix something that was no longer broke. Grin
Logged
Pages: Prev 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!