Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: what happened ? Paul Hermann's Solar Propagation site  (Read 9447 times)
W5HEH
Member

Posts: 37




Ignore
« on: May 22, 2014, 07:37:51 AM »

 Does anyone know what happened to hamqsl/solar site and the Gadgets ? mine on my desktop quit on 5-21 , and their site will not load , is this just my computer , or is something going on ? tnx, Aj W5heh
Logged
WN2C
Member

Posts: 471




Ignore
« Reply #1 on: May 22, 2014, 10:44:40 AM »

Same problem here. It seems to be working on the QRZ site tho.  At least it has the correct date and it seems it is updating as it is only 15 to 20 minutes behind the current UTC time. 

 Huh

Rick wn2c
Logged
W5HEH
Member

Posts: 37




Ignore
« Reply #2 on: May 22, 2014, 07:29:24 PM »

Tnx Rick, there was a comment i remember something about some using the Gadgets on their sites and not showing credits due ... RahRo... hope they get online full again. 73s, AJ
Logged
W5HEH
Member

Posts: 37




Ignore
« Reply #3 on: May 24, 2014, 03:47:52 PM »

Ok, they placed a comment on their , having server issues working on it, should be working otherwise they will fire GoDaddy and obtain a new one, they are serious about fixing this issue , have not had any issues in 3yrs, they are also unhappy about this . XYL was right again, she mentioned the servers when i first found the Gadget not operating on my desktop, really enjoy using it and learning more about propagation. 73s, AJ W5heh
Logged
K6CPO
Member

Posts: 160




Ignore
« Reply #4 on: May 25, 2014, 11:15:18 AM »

I just noticed that, after having been blank for three or four days, my widget is back up now.  It must have just happened because when I looked at it earlier this morning, it was blank.
Logged
N0NBH
Member

Posts: 4


WWW

Ignore
« Reply #5 on: May 26, 2014, 10:11:03 AM »

Basically it was server problems.  And I elected to migrate to a newer 4G server - which added to the down time.  The big problem was the migration changed the absolute path of the server, meaning I had to update every file - and as I had not touched the code in 4 years - well lets just say that was not fun!

All should be back up as of Sunday morning (25 may) and running, let me know of any future problems.  Lets hope it stays up as long as it did last time (more then 3 years)!

73 de Paul N0NBH
Logged
W5HEH
Member

Posts: 37




Ignore
« Reply #6 on: May 26, 2014, 08:19:22 PM »

Paul , we obviously enjoy your Gadgets, i donate as well to show my appreciation, thanks for all your efforts, AJ W5heh
Logged
KB4QAA
Member

Posts: 2419




Ignore
« Reply #7 on: May 27, 2014, 01:29:59 PM »

Thank you, Paul!  b.
Logged
N0NBH
Member

Posts: 4


WWW

Ignore
« Reply #8 on: May 27, 2014, 05:03:32 PM »

Paul , we obviously enjoy your Gadgets, i donate as well to show my appreciation, thanks for all your efforts, AJ W5heh

Sure do appreciate that AJ - there is no way, given the increased costs associated with all this, that I could keep it free for all to use that want to use it without help.  I don't like adds, or even pay for service.  Donations (by those that can afford it) are the best thing to keep it all going for free.

73 de Paul N0NBH
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!