Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: rig blaster advantage  (Read 4647 times)
ON3BM
Member

Posts: 5




Ignore
« on: June 08, 2014, 08:14:13 AM »

dear om
i bought a rigblaster advantage and the cable fsk  "58131-1501
i connected the rig blaster in the righ way to a yaesu 1200
set the yaesu to usb/cw
and also connected the rig blaster to the pc
i use the software MRP4064 and put the right parameter (sound card etc)
on the receiving mode no problems
but on the transmitting mode : NOTHING
the ptt from the mic is working
the led on the rig blaster don't blink when
pussing the "send" on the mrp4064 text
what don' i see
thank you for your attention and your hint to show me the way


Logged
PA0WV
Member

Posts: 137




Ignore
« Reply #1 on: June 08, 2014, 11:41:16 PM »

May be  you have to switch your transceiver in the RTTY mode (FSK) or DATA/USB mode (PSK) not in USB/CW ?

You have to install drivers for thr rig blaster, did you?
Operator manual has instructions how to do that, and you can download them from the website of West Mountain Radio.
« Last Edit: June 09, 2014, 12:22:17 AM by PA0WV » Logged

Using an appliance without CW is just CB
ON3BM
Member

Posts: 5




Ignore
« Reply #2 on: June 10, 2014, 05:51:40 AM »

to  do it in the right way
on the mrp4064 remove the Phone plug in ptt when using cw

set in the mrp4064  dtr for cw (disable rts/ptt
stereo audio for cw/fsk jack
 on the radio set cw  for straight keying( not elctronic keyer)
greetings
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!