Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: JT65  (Read 1944 times)
VE7AY
Member

Posts: 7




Ignore
« on: January 17, 2017, 09:33:12 AM »

Hi,

I recently set up JT65 and logged about 25 contacts on 20m. Then I switched to 30m (macro frequency) and while I hear good signals nothing gets decoded?

Any help is welcome.

Thx
Jerry
Logged
ON5MF
Member

Posts: 137


WWW

Ignore
« Reply #1 on: January 17, 2017, 12:34:06 PM »

Are you in the wrong sideband?

JT65 is usb on all bands.
Logged

Mostly (low power) rtty contesting using OQ6A, sometimes dxing using ON5MF
in november '14,'15,'16,'17 and '18 also OP5MF, special prefix in commemoration of 100 years WW 1

www.on5mf.be
VE7AY
Member

Posts: 7




Ignore
« Reply #2 on: January 17, 2017, 05:56:28 PM »

Ya I'm aware of that thanks.

I'd try some other bands but 15, 20 and 30 are all I have right now and 15 is pretty dead.
Logged
K8AEC
Member

Posts: 67




Ignore
« Reply #3 on: January 18, 2017, 12:31:09 AM »

Maybe your squelch setting changed?
That's the only thing I can think of.
Logged
ND6M
Member

Posts: 568




Ignore
« Reply #4 on: January 18, 2017, 05:51:00 AM »

exactly what freq are you on?

perhaps what you are hearing is JT-9 (usually 2 Kc up) , not JT 65A.

depending on the software you are using, it may or may not decode both  simultaneously.

WSJT-X works for me
Logged
VE7AY
Member

Posts: 7




Ignore
« Reply #5 on: January 18, 2017, 09:50:22 AM »

10.138
Logged
KJ3N
Member

Posts: 386




Ignore
« Reply #6 on: January 19, 2017, 07:35:06 AM »

What NTP client are you usig to sync your clock?
Logged
VE7AY
Member

Posts: 7




Ignore
« Reply #7 on: January 19, 2017, 10:09:34 AM »

S U C C E S S

I have no idea why but today it suddenly decoded a signal from Hawaii and I logged my first QSO on 30m.

Thx everyone for comments.

Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!