Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: FLDIGI and no power  (Read 328 times)
KC8WPW
Member

Posts: 9




Ignore
« on: December 04, 2017, 03:55:15 PM »

I am using a latest version of FLDIGI 4.0.12.  When I transmit only about  0.5 watts goes out (great looking waterfall).  I have not used FLDIGI for 2 - 3 years and do not have those older versions available.  The older versions worked well, no problem with power out.

Anybody have any ideas for this problem?  I am using WIN 10 with all updates. Sad
Logged
VA3VF
Member

Posts: 944




Ignore
« Reply #1 on: December 04, 2017, 07:46:45 PM »

I am using a latest version of FLDIGI 4.0.12.  When I transmit only about  0.5 watts goes out (great looking waterfall).  I have not used FLDIGI for 2 - 3 years and do not have those older versions available.  The older versions worked well, no problem with power out.

Anybody have any ideas for this problem?  I am using WIN 10 with all updates. Sad

Did you remove the 3dB attenuation that is default on install? Bottom of the screen, the box to the left of the AFC switch.
« Last Edit: December 04, 2017, 07:49:44 PM by VA3VF » Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!