Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: IC-9100 as a cross-bander  (Read 737 times)
K1ZH
Member

Posts: 12




Ignore
« on: December 05, 2017, 02:08:28 PM »

Hi. Is there someone who has experience using the IC-9100 in cross-band repeat mode who would be willing to help me out?

I've recently tried to switch my base unit from the TS-2000 to the IC-9100 and I'm having an issue with it in CBR mode. The problem is that at the end of a call after the receiver squelches, the transmitter remains keyed for 1/4 to 1/2 sec with a modulating signal of max-volume noise. This is very annoying (really it's a show-stopper), especially when linking to another repeater. Is there a setting I've missed? Maybe a firmware/hardware issue? Is it a poorly executed feature on Icom's part?

I've used quite a few different transceivers for CBR, all of them worked flawlessly except the 9100. I'm about to give up and go back to the TS-2000, but I wanted to upgrade to the 9100 for better weak-signal performance.

Thanks,
Steve - K1ZH


« Last Edit: December 05, 2017, 02:15:48 PM by K1ZH » Logged
K4JJL
Member

Posts: 833




Ignore
« Reply #1 on: December 06, 2017, 05:42:55 AM »

Did you set up CTCSS decode on either side?  That goes a long way to eliminate squelch tails.
Logged
K1ZH
Member

Posts: 12




Ignore
« Reply #2 on: December 06, 2017, 03:04:19 PM »

Yes. I have CTCSS set up on the UHF side and when we link to another repeater on the VHF side, there is a PL tone required on xmit.

The problem seems to be with the controller software in the radio. As I said, I can see the receiver go into squelch (the receive LED on the 9100 front panel shuts off). Yet, the transmitter is keyed for an additional 1/2 second after the receiver squelches (the transmit LED on the 9100 front panel remains lit). The transmitter is modulating the PL tone for the entire time it is keyed (as is expected). Thus, the 9100 is actually transmitting a loud burst of modulated noise to the far-end repeater along with the configured PL tone.

For a normal repeater, the controller determines when the PTT signal to the transmitter is active. On our local VHF repeater, the controller uses an output squelch signal from the receiver, plus any configurations for roger-beep, squelch-tail, ID'ing, etc., to determine when to release the input PTT signal to the transmitter. Thus for the 9100 cross-bander, it seems its controller is programmed to blast the far-end with a certain amount of modulated noise at the end of each transmission.

I am hoping there is a setting, firmware update, or hardware mod that will fix this seeming deficiency.
« Last Edit: December 06, 2017, 03:18:40 PM by K1ZH » Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!