eHam

eHam Forums => Mobile Ham => Topic started by: KD5IR on July 31, 2001, 09:08:41 PM



Title: ATV-4-Wheeler-TS-50\\with extra isolated battery m
Post by: KD5IR on July 31, 2001, 09:08:41 PM
I will be going to colorado early in sept. this yr and wondered if anybody has wired their 4-wheeler to run a 100 watt xcevier to their electricial system-did you have an adequate electricial system for modest communication..I am planning on using a hamstick --if it will work---I'm also wondering if maybe I might need to add an extra battery with an isolater-or some such----maybe it's not  necessary-----Comments---Actual experiences---any information will be appreciated----kd5ir , thanks


Title: ATV-4-Wheeler-TS-50\\with extra isolated battery m
Post by: AG4GT on August 01, 2001, 03:05:36 PM
I think you can take a look at the amphour ratting on the battery to find out if you will have enough battery to supply your rig.  Make sure you can get the 4-wheeler started again after you get finished playing with your radio, a second battery might be a good idea no matter what.

One thing I discovered several years ago on my Honda 4-wheeler, the electrical system was VERY VERY electrically noisy.  I was trying to install some electronics on it (not radios) and never could get it to work.  I tryed sheilding, grounding and bypass caps, nothing worked.  I finaly gave up.  Unless the electrical systems have been cleaned up A LOT I do not think I would run a 4-wheeler with an expensive radio plugged into it, either turned on or OFF.


Title: ATV-4-Wheeler-TS-50\\with extra isolated battery m
Post by: on August 01, 2001, 07:38:43 PM
I like the idea of a second sealed lead acid
battery in the back of the atv.

The cold temperatures will reduce the battery capacity.

This second battery will be nice and warm inside
the atv instead of outside in the engine area
and in the cold.

Be sure to secure the battery so you are not injured
if you have a sudden stop or accident.

enjoy your trip

73 clay