Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Lutron RadioRA experience?  (Read 16218 times)
WB4SPT
Member

Posts: 760




Ignore
« on: October 19, 2014, 09:42:49 AM »

Lutron has a fancy 400MHz something RF control for their wireless lighting.  Occupancy sensors, point of use, and main controllers, and more.  Anyone have any RFI findings to report?  I'm not looking for "it passes CE mark"; I'm looking for "I run HF and have this experience"  TIA. 
Logged
N0TZU
Member

Posts: 31




Ignore
« Reply #1 on: January 03, 2015, 10:24:20 AM »

I know this is an old thread but since there were no replies...

I have the Lutron RadioRA system in my house to deal with some remodel lighting that would have been impractical to wire.  I have noticed no issues with RFI and no problems when I transmit on HF at 100W or on 2m or 70cm, both FM at 50 watts. I can't do CW or SSB on 2m/70cm so can't comment on if that.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!