Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Tecsun 600 timers  (Read 5291 times)
K2CPE
Member

Posts: 13




Ignore
« on: May 29, 2015, 02:09:28 PM »

I have a Tecsun 600, which I am unable to deactivate the timers. No matter what combination of button pushes, it shuts off after 6 minutes. The manual is no help (for me) as it is written in "chinglish". Any advice will be appreciated.

Rich  K2CPE
Logged
KAPT4560
Member

Posts: 558




Ignore
« Reply #1 on: May 30, 2015, 05:17:24 AM »

 The PL-600? The instruction manual isn't that hard to follow. I've seen worse.
 See p. 11 for activating/deactivating the timers. Is TIMER A or TIMER B displayed in the window? If so, that means that the timer is activated. If you want to deactivate the timer(s), simply press the TIMER A or TIMER B button so that neither TIMER A or TIMER B is showing in the display window.
  http://www.fmuser.net/upLoad/down/month_1403/tecsun-pl600-manual.pdf
 All these Chinese radios follow similar formats for setting up your desired options. My CCraneSW (Tecsun RP2100) sets up the same way.
 If you are still having trouble selecting the timers on or off, try a 'reset' (p. 18). You may lose what you have already programmed, so write everything down so you can re-enter it afterwards.
Logged
K2CPE
Member

Posts: 13




Ignore
« Reply #2 on: June 01, 2015, 02:00:21 AM »

Hello Kapt4560,

If (when) Timer a is showing,and I press the timer a button, the timer a icon does go out, but is replaced by the timer b icon....without me pressing the b button. Turning off either only causes the other to turn on. Maybe its just a defect with my particular PL 600? Anyway, doing the "re-set" did the trick.....all timers now deactivated. I didn't need to write down "saved to memory" stuff because I don't save anything. I just use my 600 for casual listing to am & fm broadcast and hams chatting on ssb and very occasionally for shortwave broadcast listening.....not much there these days compared to when I got the radio bug growing up in the 50's. But thanks for the "reset" tip.

Rich  K2CPE
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!