Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: OT: how use charger IMAX B6 ...info ?  (Read 2610 times)
IW2BSF
Member

Posts: 59




Ignore
« on: November 21, 2015, 05:37:10 AM »

Now arrive to me the  IMAX B6 charger, but i undestand if is fault or hai i that i not used in correct mode ?

i connet to charge a battery pack for an ham-radio radio in litio-ion  7,4 volt 2.000 mA/h  i set the IMAX in charge mode at  LIIO  7,4v  (2S)   at 500 mA.

My battery pack is at 7,8 Volt i connect the IMAX and after ONLY 1 minutes it say FULL ! i disconnect the battery pack but is not charge it say only 7,8 Volt ! why ?

The imax i see charge at 8,2 volt and at only 0,1 A !

Now, i set the charge in the LIPO mode ( 8,4 volt !!! ) and now it charge ok , it charge the battery pack now at only 0,2 A  for 30 minutes, but when arrived at FULL i disconnect the battery but  i read only 8 volt !!! not full charge , why ?

I to do any errors , but what ? or is fault my news IMAX B6, or what is the problem ?
Please help me, best  73
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!