Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Yaesu FTM-100DR audio dual watch question  (Read 8301 times)
AB3CN
Member

Posts: 0




Ignore
« on: December 08, 2015, 04:28:46 PM »

Hello all, I have a question about using the Yaesu FTM-100DR. This is a new radio to me and will take some time to figure out, but I am hopeful one of you may give me a shortcut on how to prevent the receive audio from momentarily dropping during normal reception. I believe what is happening is the dual watch function is checking the "B" band. When I turn dual watch (DW) off (or so I believe), the audio continues to drop like it's still checking the other band. If I sent A and B to the same frequency then this audio quality/feature disappears. I am in the process of "R-T-M" and would appreciate it if any of you have experienced this, and how you dealt with it. This post is not meant to be a criticism of the FTM-100DR--I'm very happy with the radio and just a slow learner. 73's de Ken AB3CN
Logged
W9IQ
Member

Posts: 3547




Ignore
« Reply #1 on: December 08, 2015, 06:45:02 PM »

Ken,

You didn't say how you are turning off the dual watch feature. Are you holding the A/B DW button (lower left) for a second or more to toggle it to off?

- Glenn W9IQ
Logged

- Glenn W9IQ

I never make a mistake. I thought I did once but I was wrong.
AB3CN
Member

Posts: 0




Ignore
« Reply #2 on: December 08, 2015, 07:04:33 PM »

Yes.
Logged
W9IQ
Member

Posts: 3547




Ignore
« Reply #3 on: December 09, 2015, 03:29:57 AM »

Ken,

Can you describe how often the audio drops? Have you changed the dual watch mode (time)? The factory default is 5 seconds.

What type of signal are you listen to when the audio drops? FM, digital, etc.?

Your description of how you got it to stop does not line up with the dual watch function. Dual watch checks the home channel (only) while you are monitoring another frequency on A or B. So I would think you would otherwise might get it to stop by setting A or B (whichever one is the main) to your home frequency. Is this the circumstance?

Have you enabled the WX alert function? If so, try disabling it to see if that clears the problem (menu 4, submenu 10).

You could try turning off AMS (menu 2, submenu 3) to see if this clears the problem. Some people have reported audio dropouts when AMS is enabled.

As this is a new radio, did you do a factory reset before you started to use it? Depending on how troublesome this issue is and how much programming you have already done, you may wish to try a factory reset to see if it clears the problem.

- Glenn W9IQ
« Last Edit: December 09, 2015, 03:48:32 AM by W9IQ » Logged

- Glenn W9IQ

I never make a mistake. I thought I did once but I was wrong.
AB3CN
Member

Posts: 0




Ignore
« Reply #4 on: December 09, 2015, 02:03:03 PM »

Hello Glenn, thanks for all the ways to check this out. I am listening to FM (old-school), with a newly factory reset radio (updated the panel firmware to V1.1). Appreciate the help! I will look into the many ways to investigate this as you suggested as soon as I get back home.
- Ken AB3CN
Logged
KD5BVX
Member

Posts: 112




Ignore
« Reply #5 on: December 09, 2015, 09:57:25 PM »

Likely in auto mode and though you are hearing analog FM traffic it is checking for digital every several seconds, as designed to do when in auto mode.  I have not used a 100 but on the 400 when in auto mode it will show a bar over FM when hearing analog and will switch to either DN or VW when it picks up one of those signals.  If you press the DX button it cycles through the modes.  If you never want to hear digital then put it in FM only (where it says FM with no bar over it).  This is what I suspect is the cause but you can tell me if I'm wrong.
« Last Edit: December 10, 2015, 09:00:53 AM by KD5BVX » Logged

Mark
AB3CN
Member

Posts: 0




Ignore
« Reply #6 on: December 11, 2015, 05:33:47 PM »

Mark -- thanks. That stopped it.
Logged
KD5BVX
Member

Posts: 112




Ignore
« Reply #7 on: December 12, 2015, 09:57:29 PM »

Mark -- thanks. That stopped it.

OK, good deal.  That threw me off on my 400 the first time I noticed it and then I determined the cause.  Enjoy the 100!
Logged

Mark
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!