Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: ICOM IC-735 no RF output problem  (Read 2846 times)
K7QA
Member

Posts: 53




Ignore
« on: April 06, 2016, 09:38:58 PM »

We are selling a very clean ICOM IC-735 as part of the SK K7BA estate sale. It hadn't been used in several years before Bob passed on. The rig works well in all respects except the RF output is almost zero. Maybe a watt or so at best key down. The rx and power supply are AOK. There is a pot that adjusts power that checks OK.  We haven't yet opened it all the way up to poke around with a scope to trace the signal flow. No fuses blown or any other tell-tale signs of a shorted device. Have any IC-735 experts seen this failure mode and if so, what is the probable cause and fix? We have buyers waiting for a working unit and his lovely XYL widow is so deserving.

73,  Tom

K7QA
Logged
VE3TMT
Member

Posts: 992




Ignore
« Reply #1 on: April 08, 2016, 12:31:50 PM »

Tom,

You may want to try the "Mods and Repairs" forum
Logged
K7QA
Member

Posts: 53




Ignore
« Reply #2 on: April 09, 2016, 08:12:44 PM »

Done

http://www.eham.net/ehamforum/smf/index.php/topic,108638.0.html
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!