Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: FLDIGI Configuration w/ Flex 6300  (Read 3563 times)
KD1I
Member

Posts: 468




Ignore
« on: March 17, 2016, 04:47:33 PM »

I have been running my Flex 6500 with FLDIGI and Logger 32 quite successfully for some time now. With that in mind, I tried to configure a friend's Flex 6300 with Logger32 (successfully) and FLDIGI (Not so successfully).     The problem is in configuring CAT. DAX seems to be communicating fine.    There is no CAT communication so no transmit control or frequency control via FLDIGI.
I have observed that the only 'page' needed in FLDIGI for this is Configure/RIG/ RIG CAT. I checked 'use rig cat' and then selected an available com port, set baud to 38400, checked 'cat command PTT' and finally 'VSP Enable'. This is just how I have mine configured and that one works.
So what happens?    When I click 'initialize' then 'use rig cat' becomes unchecked!     I have two com ports available in FLEX CAT, one for Logger 32 which shows up just fine and one for FLDIGI which it never 'finds'. (because of the unchecking, I believe)
Both the FLEX and FLDIGI are the latest releases available.    So why does clicking 'initialize' cause 'use rig cat' to uncheck???      Many thanks in advance.   73, Jim        KD1I
Logged
K3DCW
Member

Posts: 283




Ignore
« Reply #1 on: March 18, 2016, 05:32:35 AM »

I have been running my Flex 6500 with FLDIGI and Logger 32 quite successfully for some time now. With that in mind, I tried to configure a friend's Flex 6300 with Logger32 (successfully) and FLDIGI (Not so successfully).     The problem is in configuring CAT. DAX seems to be communicating fine.    There is no CAT communication so no transmit control or frequency control via FLDIGI.
I have observed that the only 'page' needed in FLDIGI for this is Configure/RIG/ RIG CAT. I checked 'use rig cat' and then selected an available com port, set baud to 38400, checked 'cat command PTT' and finally 'VSP Enable'. This is just how I have mine configured and that one works.
So what happens?    When I click 'initialize' then 'use rig cat' becomes unchecked!     I have two com ports available in FLEX CAT, one for Logger 32 which shows up just fine and one for FLDIGI which it never 'finds'. (because of the unchecking, I believe)
Both the FLEX and FLDIGI are the latest releases available.    So why does clicking 'initialize' cause 'use rig cat' to uncheck???      Many thanks in advance.   73, Jim        KD1I

You described all of your settings, but left out one step; either because you simply failed to mention it, or you failed to do it. 

Have you downloaded the RigCAT XML definition file for the Flex radio (http://www.w1hkj.com/xmlarchives.html). Once stored in the Rigs folder of the Fldigi configuration directory, you need to tell RigCAT to use the definition file. 
Logged

Hamming it up on OS X!
www.machamradio.com
KD1I
Member

Posts: 468




Ignore
« Reply #2 on: March 18, 2016, 05:47:48 AM »

Thanks for the fast reply.   Excellent point and I will need to check this because I was not the one who downloaded the SW. My friend did that part and I came by to configure it. My bad.   However, in FLDIGI we were able to select Flex 6xxx as the rig so can I assume (yeah. I know about assume) that this file is present?   Very Best, Jim
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!