Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Yaesu FTdx1200 audio muting after ptt button release  (Read 3869 times)
W4RJJ
Member

Posts: 3




Ignore
« on: September 05, 2016, 09:26:45 AM »

Yaesu 1200 one month old.  Using stock MH-31B8 microphone that came with unit.  Radio just started this problem.
SSB phone, the only mode I use, when PTT button is released to end transmit, the receiver light turns green showing
proper signal receive, but the audio from the speaker is not passed through and is mute.

To restore the audio, I have to press the mode button to move into CW or RTTY and then sound is back as normal.  But
this requires five presses of mode button to get back to SSB and resume my QSO.  The mute audio problem as described
is not constant, but happens several times a day now, and I never know when it will start during a QSO.

Has anyone had this happen?  Any thoughts or solutions before I have to try and return it or send it for repair.  Thanks.
W4RJJ
Logged
K2DC
Member

Posts: 1551


WWW

Ignore
« Reply #1 on: September 05, 2016, 04:36:37 PM »

Have you checked that the Squelch is wide open?  Sometimes I've grabbed the wrong knob and had that happen.

73,

Don, K2DC

Logged
W4RJJ
Member

Posts: 3




Ignore
« Reply #2 on: September 06, 2016, 06:30:44 AM »

 Thanks Don.  I appreciate the response.  I will be sure I watch the squelch.

 Yesterday when the audio stayed muted after release of PTT button, I found
 that I could briefly press the "MOX" button on the lower left of the radio for a
 second and release it, and it would re key transmit and let the speaker start working.
 Very strange.  It's like the audio is stuck on mute at times and needs an extra kick in on
 brief retransmit to wake it up.  I guess I can try to live with it or just go ahead and
 send it for a hopeful repair. 
 73,
 Robert J.
 W4RJJ
Logged
K2DC
Member

Posts: 1551


WWW

Ignore
« Reply #3 on: September 06, 2016, 04:27:28 PM »

Robert,

   Well, for a one month old rig, I would certainly give Yaesu Service a call.  I have a 5K and a MKV Field.  I've never had occasion to call them, but I've seen in other posts that they are very helpful.  And it could be a warrantee issue that they would take care of.   1-714-827-7600, 8A-5P Pacific Time.

GL & 73,

Don, K2DC

Logged
DRBEN
Member

Posts: 337




Ignore
« Reply #4 on: September 06, 2016, 06:06:40 PM »

The MOX button is a almost the same as the PTT switch on the mic.
Push once to lock transmit on and later press again to return to receive. If you use this method instead of PTT, do you still have the mute problem? If not, the problem may be the microphone or associated circuitry. Do you have another mic to test PTT if the MOX test does not have a mute problem.
Logged
W4RJJ
Member

Posts: 3




Ignore
« Reply #5 on: September 07, 2016, 01:18:32 PM »

 Thanks Don and DRBEN for your replies.  I appreciate your time in stopping by and giving me input. 
 Yes, I did have the same mute audio issue with the MOX button when it was pressed to release the transmit.

 I am very fortunate however.  Having only hit a little after the 30 day period from purchase, I just called the
 online retailer that I used to purchase all my initial HF items.  They were extremely nice, and the manager
 agreed to let me ship the radio back to them and they would in turn ship me a new 1200.  They didn't have
 to do that, as I was technically past the 30 days, but since barely past, they squeezed in an exception.  They
 for sure gained a customer for life going forward!!  I'm not sure about the policy on here of getting into specific
 retailer names, so I'll just say they are based in Ohio, and I'm sure that will guide you. 

 Thanks again guys.  Wish me luck with 1200 model unit #2 arriving at my door this week. 
 73,
 Robert  W4RJJ
Logged
KD6UBX
Member

Posts: 2




Ignore
« Reply #6 on: July 16, 2019, 08:58:06 PM »

My 1200 does it only when the DNF button is on. I just leave it off
Logged
WA3SKN
Member

Posts: 7027




Ignore
« Reply #7 on: July 19, 2019, 04:07:21 PM »

2016 post.

-Mike.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!