Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1] 2 3 4 Next   Go Down
  Print  
Author Topic: IC-7300 with WSJT-X no power output  (Read 18622 times)
WW8X
Member

Posts: 34




Ignore
« on: February 06, 2017, 06:34:34 AM »

I read a bunch of tutorials and watched an equal number of Youtube videos about setting up the IC-7300 with WSJT-X. I believe I finally got it running except that when the software keys the radio's transmit in LSB-D, I get no power output meter movement, even though the radio's transmit light and fan come on. Power output control is set at 20 watts. I have the ALC-Off, NB-Off, NR-Off, Preamp, Off. It's as if the radio is going through the correct motions, but is just not transmitting any RF. The radio power output is fine in other modes... including RTTY. It's probably something simple, I just haven't discovered yet.
Logged
ND6M
Member

Posts: 791




Ignore
« Reply #1 on: February 06, 2017, 06:52:01 AM »

well, to start... ALL WSJT, irregardless of the band, is USB.


good luck
Logged
WW8X
Member

Posts: 34




Ignore
« Reply #2 on: February 06, 2017, 07:37:29 AM »

well, to start... ALL WSJT, irregardless of the band, is USB.

Yes, typo.
Logged
AA4PB
Member

Posts: 14948




Ignore
« Reply #3 on: February 06, 2017, 07:45:29 AM »

The problem is that you aren't getting any audio to the transmitter. Are you feeding audio via the USB to the radio's internal sound card? Do you have the proper Icom driver installed on the computer? Have you selected that driver (USB CODEC) in the software setup on the computer?
Logged

Bob  AA4PB
Garrisonville, VA
WW8X
Member

Posts: 34




Ignore
« Reply #4 on: February 06, 2017, 08:34:50 AM »

I have the icom USB driver installed. Both Microphone and Speakers are set to: USB CODEC in the WSJT set up panel.
Logged
WW8X
Member

Posts: 34




Ignore
« Reply #5 on: February 06, 2017, 09:24:15 AM »

I'm going to reinstall the USB driver... thanks.
Logged
AA6RM
Member

Posts: 0


WWW

Ignore
« Reply #6 on: February 07, 2017, 06:11:55 PM »

Don't forget to set DATA MOD to USB as shown on page 12-8 in IC-7300 "Full Manual".
« Last Edit: February 07, 2017, 06:32:08 PM by AA6RM » Logged
WW8X
Member

Posts: 34




Ignore
« Reply #7 on: February 08, 2017, 07:18:58 AM »

Don't forget to set DATA MOD to USB as shown on page 12-8 in IC-7300 "Full Manual".
Yes... USB-D. Working great now, thanks.
Logged
SV1IYF
Member

Posts: 145




Ignore
« Reply #8 on: February 08, 2017, 04:54:32 PM »

Three additional things to note:

1) USB with Filter1, not USB-D. The latter has -by default- a narrow bandpass filter that will lead to missed decodes at the AF extremities of the AF band. People using USB-D readjust this filter to full wide, which is the same as USB + FIL1.
2) AGC-S (slow)
3) TX Split operation Fake-it button check.
IC-7300 has a smooth wide AF passband, so this is not mandatory.
It doesn't harm either, plus you get better monitoring on the rig's waterfall screen.
If you don't know what this is, the software changes the dial frequency so that the audio modulation always lies within the 1.5-2kHz range.
Example:
20m, JT65 and 1750 Hz channel, the dial will show 14.076 MHz and the actual TX frequency will be 14.077750 MHz
20m, JT65 and 750 Hz channel, the dial will show 14.075 MHz and the actual TX frequency will be 14.076750 MHz
In either case the baseband AF modulation is 1750Hz.
 
Logged

73 Nikos
AB8O
Member

Posts: 5




Ignore
« Reply #9 on: November 28, 2017, 11:03:41 AM »

I am having this problem too...no rf output from my IC7300
PTT works  Test CAT OK   CODEC mic originally set to about 45  now set to zero per WSJT instructions   no diff.  I see audio output on bar graph in windows mic  settings.  USB to UART driver works on FLdigi...which is turned off during FT8, so the driver is OK.  FT8 sigs are decoding.
Logged
AF3K
Member

Posts: 4




Ignore
« Reply #10 on: April 05, 2018, 08:45:34 AM »

Same problem here.  In my case the resolution to the problem was the WSJT-X "Pwr" setting (slider on the bottom right side of WSJT-X) was too low.  It is very sensitive.  Setting it for a transmit digital gain of about 10db on the slider works for me.  Going up higher triggers ALC. 

A separate issue, but worth mentioning here is that I also had to replace the USB cable between the PC and IC-7300. The original USB cable picked up transmit RF resulting in the IC-7300 being stuck in transmit mode.
Logged
K0UA
Member

Posts: 3911




Ignore
« Reply #11 on: April 05, 2018, 09:05:49 AM »

Set up your audio input on the transciever so that in windows you want the windows control for this USB codes 100 percent, you want the power of the radio set to 100 watts, you want the slider on WSJT set to wide open 100 percent.  THEN set the audio input level on the transciever menu so there is no ALC indication. Here is why.

You want the radio set to 100 watts so that you can run high power when you want/need too, It will be more linear, and you ALWAYS ALWAYS want to starve the radio for audio drive if you need to reduce overall output power, NOT turn down the power control on the rig.  Remember always always run the rigs rf output power at full power.

Run the internal windows control at 100 percent also. Windows sometimes screws around with audio levels. best to just leave it at 100 percent, and if you do a windows update and it resets the level, you will know where to look and what to look for. 100 percent.

Run the slider on the WSJT at 100 percent   Set the radio (something that will not be changed on you) so the 100 percent WSJT-x slider will not give any alc indication. In other words, you CANNOT accidentally overdrive the rig by accident'y running up the slider too much, because running it full up all the time cannot overdrive the rigs audio input.

Ifr you are setting your slider down lower and relying on it staying there to prevent overdriving the audio you are looking for trouble later on. Run that puppy 100 percent.

So now you have one setting. the radio's audio input on the USB interface.  THIS setting will not change on you. Make a backup of all your radios settings, on your SD card, and back that up on your PC.  I have seen the 7300 "get confused" and  the sound card refuse to work. It doesn't happen very often, and I haven't had it happen since I have went to 1.21 but it has happened to me.  Back that puppy up so you can instantly reload and get the radio back on the air.  For those of you running without an SD card, you are just asking for disaster. And you have to have one anyway for upgrades. Sandisk is the brand you want. Just go to Wal-Mart and get one.

So now you are all set up, you can't mess it up, and it will work Great!.  When you want to run lower power, you have the  slider on WSJT-x to run it down.  You an use the mouse, or for more granularity you mouse first then arrow keys.

When you need all 100 watts it is available just run the slider to the top. The 7300 has the best cooling system of any rig I have ever owned.  You can run 100 watts all day and this guy stays cool.  The temp gauge never gets out of the cool range, and never gets past the letter L in the word cool. This cooling system is far superior to the cooling in my 756pro3, as you CANNOT run 100 watts full time on it as it just gets too hot. Nor my FT450, nor my FT891. They all get hot, the 7300 stays cool as a cucumber.
Logged
K0UA
Member

Posts: 3911




Ignore
« Reply #12 on: April 05, 2018, 09:06:59 AM »

OH, FLdigi also has a slider on it to adjust power if you desire, so you have not limited yourself in any way with other programs either.
Logged
AF3K
Member

Posts: 4




Ignore
« Reply #13 on: April 05, 2018, 01:16:23 PM »

Great points K0UA on running Windows sound and WSJT-X Pwr all the way up, and then adjusting only in the radio.  I tried it and it works great. Thank you!!

Any thoughts if that setup method would be changed if a KPA 500 amp was inline? 

Everything is backed up on an SD card!
Logged
K0UA
Member

Posts: 3911




Ignore
« Reply #14 on: April 05, 2018, 01:41:49 PM »

Great points K0UA on running Windows sound and WSJT-X Pwr all the way up, and then adjusting only in the radio.  I tried it and it works great. Thank you!!

Any thoughts if that setup method would be changed if a KPA 500 amp was inline? 

Everything is backed up on an SD card!

That does throw another wrinkle in the mix.  I am guessing the KPA 500 doesn't want more than 50 watts or so?  Pse clarify that.  But in that case I would probably adjust the PO from the multi knob to set the rig to a max of 50 (or whatever is needed watts) and leave the rest alone.  That way I could quickly run it back up when operating barefoot.  I have never faced this as I have never had an amp. 
Logged
Pages: [1] 2 3 4 Next   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!