Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: Prev 1 2 [3]   Go Down
  Print  
Author Topic: Totally frustrated...  (Read 7830 times)
K0UA
Member

Posts: 4837




Ignore
« Reply #30 on: April 12, 2018, 10:46:40 AM »

I helped a fella just a couple of days ago get his 7200 on the air with FT8, and I believe he was a pretty happy camper.  We talked for about 3 hours, solved a couple of problems and I gave him some tips on operating. I helped him get the latest software loaded, and JT alert too and went over that with him.

I am the ham James is talking about and I was not a "pretty happy camper", I was--and am--a VERY happy camper! Outstanding resource! I had a Windows update last night and, afterward, I wasn't getting any decodes. Then, I remembered the time issue that he taught me about, ran my Dimension 4 and, bingo, the left window filled up fast. Thanks again, James!

73,
Kevin

your very welcome Kevin..  73  de K0UA
Logged

73  James K0UA
ARRL Missouri Technical Specialist
Pages: Prev 1 2 [3]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!