Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Zastone MP380 programming help  (Read 701 times)
N4ZFQ
Member

Posts: 15




Ignore
« on: September 09, 2018, 05:16:48 AM »

I'm trying to help a new ham with this MP380 mobile rig. I'm using Chirp for the first time and I've programmed the radio I thought successfully. The symptom is that I can't access any repeater. So far, I have confirmed that it is transmitting on the offset frequency. It works great on simplex. In the program software, I installed the PL tones for each repeater but, when I open the menu on the radio, the offsets and PL tones are not matching what I installed in the software listings. WTH???  I've reached the top of my skills with chirp and this particular radio. If anyone out there can offer some help with this issue, It would be great to be able to get this new guy on the air. BTW, the driver I used in the chirp software was for the QYT KT8900D. The software doesn't offer the MP380 so someone figured out that this driver worked for this radio. Hopefully, there is a simple keystroke fix that I'm not aware of that will put this thing in service.

Cheers,  N4ZFQ
Logged
K5LXP
Member

Posts: 6165


WWW

Ignore
« Reply #1 on: September 09, 2018, 05:45:27 AM »


Guessing that the models are close, but not close enough for all features.  One thing I would try is to program some PL tones into the radio for a few channels manually, then read the radio with Chirp and see if they are read, and where they end up.  I've run into that a bit even with supported radios with Chirp with some parameters.  It wants to see a particular number, character or letter in the parameter column and if you don't have that, it just ignores it on the upload.  By reading it from a "good" channel on the radio, you might discover what the software is really expecting.

Mark K5LXP
Albuquerque, NM
 

Logged
N4ZFQ
Member

Posts: 15




Ignore
« Reply #2 on: September 14, 2018, 04:58:10 AM »

Thank you Mark. I'll give that a try. I had reset the rig before trying the program sequence, so with the radio being empty, that may be the case.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!