Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Yaesu FT-747GX S-meter issue.  (Read 716 times)
W1AMX
Member

Posts: 8




Ignore
« on: November 07, 2018, 12:48:45 PM »

Hardly a boat anchor at 6.6 lbs! But, suppose the radio is becoming 'vintage'(?) 
The issue is, on SSB and CW, the S-meter is reading S-5.  On AM and FM - no issue.
The radio receives fine, S-meter deflects as it should on all modes.
Not sure if this could be related, but the radio had the chronic FT-747 frequency 'jump'.
Not from the mechanical encoder contact causing erratic display change.  This was found
to be oxidation on the carrier frequency adjust trimmers, accessed through holes on the
lower left corner of the rear panel.  Rotating/burnishing the contact fixes that, although
temporarily in some cases.  Back to the S-meter issue.  Don't know when the meter issue
started. 

Suspect something on the logic board (same board that has the carrier trimcaps) could be involved.
I believe the S-meter adjust pot is on the main board.  Haven't gone there yet.

Anyone have some idea, or experience with this?

Thanks - Dave W1AMX
Logged
ZS5WC
Member

Posts: 713


WWW

Ignore
« Reply #1 on: November 29, 2018, 09:46:15 PM »

 ???Does the meter read S5 irrespective of incoming signals?.
Is RF gain pot advanced?..

Check on main unit around VR02 for dry joints, maybe pot itself is dirty.
Could also be that carrier oscillator is in passband of filter, so the 'S' meter will read carrier.

73 de William
ZS4L / ZS5WC
Logged
WD8AJY
Member

Posts: 0




Ignore
« Reply #2 on: November 30, 2018, 06:13:54 AM »

Check the LPF there is a lite bulb used as a fuse in the receive ant path. I had a FT-101 with the same symptoms the lite bulb was open. 73 Bob WD8ajy
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!