Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: aprs with kenwood ts-2000  (Read 1402 times)
KC2FZN
Member

Posts: 76




Ignore
« on: November 10, 2018, 10:37:46 AM »

I have a kenwood ts-2000 hooked up to my computer with a signalink usb and am running aprs32 on windows 10. Can anyone help me get this to work. I need the radio settings and any other settings in aprs32 and the computer. I've been trying to get it to work but no luck.
Logged
KD4UPL
Member

Posts: 45




Ignore
« Reply #1 on: November 11, 2018, 08:55:16 AM »

I have a simillar set up. I don't remember all I did too get it to work. First of all, did you enabme the TNC in the Kenwood? Are you using the sub band? It won't work on the main band.
Logged
KC2FZN
Member

Posts: 76




Ignore
« Reply #2 on: November 11, 2018, 01:22:55 PM »

I enabled the tnc in the sub band and have it set to the aprs frequency. I am receiving stations on the aprs map screen. What other settings do i need to make so i can transmit? I'm half way there.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!