Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: Prev 1 2 [3] 4 5 Next   Go Down
  Print  
Author Topic: KH0/KC0W Operating Fox mode.........Help  (Read 3167 times)
K0UA
Member

Posts: 4810




Ignore
« Reply #30 on: April 27, 2019, 07:18:55 PM »

Set PTT method to CAT
Set Split to Fake It
Logged

73  James K0UA
ARRL Missouri Technical Specialist
KC0W
Member

Posts: 762




Ignore
« Reply #31 on: April 27, 2019, 07:29:09 PM »

 Been there done that & still get the same results. I have tried every conceivable combination of settings. No joke.


                                                                     
Logged
K0UA
Member

Posts: 4810




Ignore
« Reply #32 on: April 27, 2019, 07:30:09 PM »

Tom, please send a screen shot of your normal operation screen.
Logged

73  James K0UA
ARRL Missouri Technical Specialist
VA3VF
Member

Posts: 3002




Ignore
« Reply #33 on: April 27, 2019, 07:30:41 PM »

I clueless what Hamlib is in the first place.
Hamlib 'does' the CAT, and it's compiled into WSJT-X. One cannot remove it from a compiled .EXE.

My solution a long time ago was to download and install DXLab Commander, and select that as the 'radio' in WSJT-X.

Hopefully K0UA will fix the problem, but if it turns out to be a persistent one, as it was for me, give DXLab Commander a try.
Logged
K0UA
Member

Posts: 4810




Ignore
« Reply #34 on: April 27, 2019, 07:35:45 PM »

I clueless what Hamlib is in the first place.
Hamlib 'does' the CAT, and it's compiled into WSJT-X. One cannot remove it from a compiled .EXE.

My solution a long time ago was to download and install DXLab Commander, and select that as the 'radio' in WSJT-X.

Hopefully K0UA will fix the problem, but if it turns out to be a persistent one, as it was for me, give DXLab Commander a try.

Yes, it is certainly worth a try.  Although I haven't seen a problem that wasn't RFI or PC related.  Tom do you have another rig of any model you could try or another pc?  These problems are pretty rare.
You are certain it has brought up the error just sitting and decoding without any transmissions.
Logged

73  James K0UA
ARRL Missouri Technical Specialist
K0UA
Member

Posts: 4810




Ignore
« Reply #35 on: April 27, 2019, 07:38:33 PM »

Also please explain in detail how the KX3 is interfaced to the PC and what if any drivers were loaded onto the PC.   Also do you have an ICOM 7300 laying around?
Logged

73  James K0UA
ARRL Missouri Technical Specialist
VA3VF
Member

Posts: 3002




Ignore
« Reply #36 on: April 27, 2019, 07:39:42 PM »

Yes, it is certainly worth a try.  Although I haven't seen a problem that wasn't RFI or PC related. 
I don't dispute that RFI was likely the root cause of my problems but, for reasons I cannot explain, DXLab Commander was never bothered by it.

It's been a long problem free 'relationship'.
Logged
KC0W
Member

Posts: 762




Ignore
« Reply #37 on: April 27, 2019, 07:42:41 PM »

 Just retried the CAT, Fake It suggestion. Meet with the same expected result:

 


   
Logged
K0UA
Member

Posts: 4810




Ignore
« Reply #38 on: April 27, 2019, 07:48:30 PM »

Pse leave it at CAT and Fake it. 

Tell me more about how the KX3 is interfaced to the pc and what if any drivers did you load on the PC.

Also would still like to see that full operational screen shot.
Logged

73  James K0UA
ARRL Missouri Technical Specialist
NU0C
Member

Posts: 1




Ignore
« Reply #39 on: April 27, 2019, 08:09:49 PM »


Given the amount of trouble this is causing and the difficulty of fixing it from afar I would say just ditch the CAT frequency control entirely, set up for VOX transmit, set your base frequency manually and start making contacts. You don't need CAT to work FT8.

73

-Jim
NU0C
« Last Edit: April 27, 2019, 08:14:18 PM by NU0C » Logged
K0UA
Member

Posts: 4810




Ignore
« Reply #40 on: April 27, 2019, 08:18:29 PM »

Yes, that can work.  rig to none, and Vox for PTT.   be sure to keep you transmitted audio in the sweet spot of your radios transmit passband.  You won't have Fake it to do that automatically.  In other words if you get too low or too high  in audio frequency, your rig may "roll off" and greatly reduce transmit power as you don't have enough audio to drive it.
Logged

73  James K0UA
ARRL Missouri Technical Specialist
KC0W
Member

Posts: 762




Ignore
« Reply #41 on: April 27, 2019, 08:25:59 PM »

 OK about Hamlib not being delete-able. Maybe in the future I will try DXlab if I have interest in FT8.

 Yes, this issue will happen when the radio is sitting by idle. No RF whatsoever. The RF culprit was the first thing I thought of as well. Upon firing up WSJT it takes a minute or so to get the above shown Rig Control Error box but, like clockwork, it will happen. Upon transmitting it occurs after the first 3 - 5 QSOs. It then happens after 2 - 3 and then at every QSO.

 No other HF radios here.

 The radio is interfaced via USB to computer. I use the same cabling for N1MM+ allowing for full frequency/mode tracking. No issues at all with N1MM+. Be it either while running 1kW or just idly sitting by for hours. I have full control of changing bands in FT8 no problem until the Rig Control Error box shows up.

 Checkout the Google results for Hamlib Error. I have read them all but no one seems to post a final conclusion & workaround for this issue.  

                                                        

        
Logged
KC0W
Member

Posts: 762




Ignore
« Reply #42 on: April 27, 2019, 08:30:44 PM »


Given the amount of trouble this is causing and the difficulty of fixing it from afar I would say just ditch the CAT frequency control entirely, set up for VOX transmit, set your base frequency manually and start making contacts. You don't need CAT to work FT8.

73

-Jim
NU0C

 Yes, VOX was originally the way I had everything setup. It was only at a later date I tried alleviating the Hamlib issue by experimenting with CAT. Same exact problem whether using VOX or CAT.
     
Logged
VA3VF
Member

Posts: 3002




Ignore
« Reply #43 on: April 27, 2019, 08:37:43 PM »


 Yes, VOX was originally the way I had everything setup.
    
But Radio has to be set to None in WSJT-X, for it to bypass the Hamlib library.

Being DX, you won't need to move around too much. As K0UA mentioned, just make sure you don't go below 500 Hz and higher than 1500 Hz to avoid 'roll-off'.

Also, in this case, with no CAT, ensure you log the correct band. Sounds obvious, but very easy to forget. Another good idea is to disable spotting, for the same reason.
« Last Edit: April 27, 2019, 08:45:59 PM by VA3VF » Logged
K0UA
Member

Posts: 4810




Ignore
« Reply #44 on: April 27, 2019, 08:38:33 PM »


Given the amount of trouble this is causing and the difficulty of fixing it from afar I would say just ditch the CAT frequency control entirely, set up for VOX transmit, set your base frequency manually and start making contacts. You don't need CAT to work FT8.

73

-Jim
NU0C

Yes, Tom but what he is saying is forget about controlling the radio at all.  Set radio to NONE, and set PTT to VOX,  You will have no radio control, but you will still send audio to and from the radio for decoding.  The PTT will be handled by the audio pushing towards the radio and your radio's vox will key the rig. With no radio control come NO communication errors, as the radio and the software are no longer communicating.
 Yes, VOX was originally the way I had everything setup. It was only at a later date I tried alleviating the Hamlib issue by experimenting with CAT. Same exact problem whether using VOX or CAT.
     
Logged

73  James K0UA
ARRL Missouri Technical Specialist
Pages: Prev 1 2 [3] 4 5 Next   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!