Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: FL2100Z problem  (Read 1324 times)
PA3HGT
Member

Posts: 21


WWW

Ignore
« on: July 13, 2008, 05:41:30 AM »

Hello all,

A friend of mine has a Yaesu FL2100Z with Cetron tubes in it.
When he changed the tubes he was forgotten to connect one of the tubes.
At the moment there is plate-current of 100mA in RX,can anyone give me some direction where i have to look ?
He has followed the neutralization procedure but the current reading stays.

73,Hans,PA3HGT
Logged
KA5N
Member

Posts: 4380




Ignore
« Reply #1 on: July 13, 2008, 06:28:46 AM »

The bias voltage is incorrect.  See the manual for adjustment instructions.  You have to remove the bottom plate of the amp to get to R4 so be careful.  Current with amp keyed and no RF input is 90 ma (in receive it should be near zero).  There could also be some failed component in the bias supply or a resistor that has changed value.
Allen
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!