Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Reverse Beacon Network Access  (Read 406 times)
NA0B
Member

Posts: 2




Ignore
« on: February 11, 2019, 06:53:34 PM »

A few days ago, and for no apparent reason, the spots from CW Skimmer uploaded to  the RBN network via Aggregagtor 5.2, no longer appear in RBN.
I get the message "Attempting to connect to the Reverse Beacon Network" and cannot complete the connection.
I have not changed any network/firewall configuration and the message stays even when I turn off the firewall.

Before I reinstall a few things, I wonder if anyone had a similar problem and how it was solved.

Thanks in advance  for your help,

73 de Juan, NA0B
Logged
NA0B
Member

Posts: 2




Ignore
« Reply #1 on: February 14, 2019, 07:38:22 PM »

It was a firewall issue. I deleted Symantec, a program that I find difficult to manage, and now use Windows Defender.
My guess is that after a Symantec update Aggregator was place in a suspicious category.

73 de Juan, NA0B
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!